Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Ok so I appear to have a leak somewhere, been searching for it for a while now but can’t trace it.

Pull away and there is a line of fluid left on the road, roughly level with the bottom left of the engine (looking from the front) had the undertray off now for a few weeks, when parked up at work I place some white plastic board under the car and not a drip.

Tonight I moved the car from round the corner, pull up, back up and there is the line with a little puddle.

With a tissue I soaked up the little puddle to see what it was, colour/smell etc. ...nothing it’s water!! Now I have no water anywhere in the car, pink/red coolant and purple screen wash, there is definitely no smell to the fluid, and it’s not oily at all.

Checked under the car again and looks like it’s coming from the subframe, is there some sort of drain/pipe that ends here?

One good thing that came from this ..... it’s s this is how I came across the slave cylinder leak
 

·
Registered
Joined
·
3,202 Posts
If it’s just water with no colour or smell then I would be suspecting air con moisture drain,the position also fits with this theory.
 

·
Registered
Joined
·
722 Posts
Could also be water that runs off the car after a rain event, gets 'stored' somewhere and makes its presence known when the car moves.

If all your car's fluids don't need topping up, oil, power steer, brake, transmission, coolant and washer fluid. Then it must be from the A/C, or from rain. Try not using your A/C for a little bit and see if the puddles disappear. I know that when I move my car there is usually a puddle and water line for a few meters as I back down my driveway.
 

·
Registered
Joined
·
238 Posts
Ok so I appear to have a leak somewhere, been searching for it for a while now but can’t trace it.

Pull away and there is a line of fluid left on the road, roughly level with the bottom left of the engine (looking from the front) had the undertray off now for a few weeks, when parked up at work I place some white plastic board under the car and not a drip.

Tonight I moved the car from round the corner, pull up, back up and there is the line with a little puddle.

With a tissue I soaked up the little puddle to see what it was, colour/smell etc. ...nothing it’s water!! Now I have no water anywhere in the car, pink/red coolant and purple screen wash, there is definitely no smell to the fluid, and it’s not oily at all.

Checked under the car again and looks like it’s coming from the subframe, is there some sort of drain/pipe that ends here?

One good thing that came from this ..... it’s s this is how I came across the slave cylinder leak
I have a similar issue with mine and for mine I've come to the conclusion it's rainwater that's not draining off until I move the car.
 
1 - 6 of 6 Posts
Top