Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,772 Posts
Discussion Starter #1
The Alarm for my 147 just keeps going on repeatedly as we speak. I had my engine remapped a about a week ago so I suspect it has something to do with that as I've never had this problem before. Any advice would be much appreciated.
 

·
Registered
Joined
·
1,925 Posts
The Alarm for my 147 just keeps going on repeatedly as we speak. I had my engine remapped a about a week ago so I suspect it has something to do with that as I've never had this problem before. Any advice would be much appreciated.
Off topic here but I noticed your around my area you couldn't tell me who done your remap and if it made much improvement

But with the alarm mine used to go off if the windows weren't shut all the way up I.e a few millimeters open.
A temporary fix will be to lock it with your key
 

·
Registered
Joined
·
2,772 Posts
Discussion Starter #5
Thanks all :thumbs:

It stopped when I posted this thread, hopefully it doesn't go off during the night. I'll check the windows tomorrow, that may be the problem but it is strange that I've had the car for 2 years and I don't think the alarm has ever went off during the time I've had it. It went off a few times recently but I never thought much of it until tonight where it was on and off about 10 times.

@punt14 I got it done with Angel tuning with there mobile service and really happy with the results I would definitely recommend them.
 

·
Registered
Joined
·
233 Posts
Is it windy where you are? Are the windows/vents closed?
Hi, I have the exact same problem, but mine has resulted in sleepless nights.. alarm goes off sometimes after I lock. sometimes it goes off after 2mins, sometimes after 20mins! when you say "vents", do you mean aircon vents?
 
1 - 7 of 7 Posts
Top