Alfa Romeo Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
my 156 is going past 90 degrees when driving in town,

i've only recently bought the car and i'm a wee bit worried i'm going to have a large bill to get this fixed.....can anyone give advice ?

cheers
 

·
Registered
Joined
·
12,881 Posts
Depends how far (95,100,105 ... 120) ... check your rad for broken fins etc, also check that the low speed fan is working ... one thing to know is that the guages aren't 100% accurate ...
 

·
Registered
Joined
·
12,881 Posts
just had a check, i'd say 110 max
IIRC 110 is when the high speed fan kicks in ... do you hear a fan coming on at about 95deg???
 

·
Registered
Joined
·
12,881 Posts
how accessibale is the Thermostat on the 156 Chris?

It might be worth taking it out and testing it in a pan of boiling water....
It won't be the stat, stat's don't fail closed (they fail open therefore over cooling the car) ... if the stat was closed then the car would boil ... but as for your question, the 2.4JTD10v is a PITA to get to, the petrol versions are much easier ... (between the engine and the battery)
 

·
Registered
Joined
·
12,881 Posts
does the fan only click in when the temp rises above 105 ??, sorry for being so clueless.
basically your fan can run at 2 speeds, the low speed starts at 95deg and high speed at 110deg ... the speed on the low setting is governed by a resistor attached to the back of the fan, it could be that this resistor has blown (a common fault)
 

·
Registered
Joined
·
30,019 Posts
If the resistor has failed, connect the two wires leading to the resistor together until you get a new one.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
cheers guys, thanks for your help, on another subject can anyone suggest where i can get a wood effect dash kit for a 156.......cheers
 

·
Registered
Joined
·
12,881 Posts
1 - 15 of 15 Posts
Top