Alfa Romeo Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
279 Posts
Discussion Starter · #1 ·
Have used Ecuscan OK on two 156's.
However on 166 3.0 24V it won't allow me to interrogate engine codes as the ECU's are highlighted in red. This appears to require a registered (paid for) version.
I note that Pomeo has used it successfully on his 166's so why is my version not allowing me to.

Doug
 

·
Registered
Joined
·
11,047 Posts
Have used Ecuscan OK on two 156's.
However on 166 3.0 24V it won't allow me to interrogate engine codes as the ECU's are highlighted in red. This appears to require a registered (paid for):yikes: version.
I note that Pomeo :thumbup:has used it successfully on his 166's so why is my version not allowing me to.

Doug
:vs_laugh::vs_laugh::vs_laugh::vs_laugh:

My DUG whit a reputation eye huv....Furstly...I don't always day everything oan ra cheep.

Sum time eye go awe oot or is it awe inn....an get the full bhoona.....ken it's no llike me tay waist guid dosh butt oan this occasion eye reckoned twood be wurff it.

It was....No like the guy that ripped off oan here awe those years ago.

Pomeo
 

·
Registered
Joined
·
279 Posts
Discussion Starter · #3 ·
:vs_laugh::vs_laugh::vs_laugh::vs_laugh:

My DUG whit a reputation eye huv....Furstly...I don't always day everything oan ra cheep.

Sum time eye go awe oot or is it awe inn....an get the full bhoona.....ken it's no llike me tay waist guid dosh butt oan this occasion eye reckoned twood be wurff it.

It was....No like the guy that ripped off oan here awe those years ago.

Pomeo
Pomeo,
It is not your personal rep but rather that of your canny race of being careful with the wee bawbies.
So is it 50 drachma for the license?
Wonder why MES allow free access on newer 156's (TS and JTS) but charge us poor 166 owners.
 

·
Registered
Joined
·
279 Posts
Discussion Starter · #5 ·
The same ECU on 156 are not free either, inc the ME3.1 on CF2 TS Selespeed.

Try AlfaDiag: https://dnecudiag.codeplex.com/
Thanks for the suggestion of Dnecudiag. I downloaded it, ignoring the warning messages with some trepidation but could not get it to connect at all getting a message "the serial device needs to be configured before you can connect to the ECU".
I couldn't see how to do this so back to square one.
Doug
 

·
Registered
Joined
·
30,370 Posts
Thanks for the suggestion of Dnecudiag. I downloaded it, ignoring the warning messages with some trepidation but could not get it to connect at all getting a message "the serial device needs to be configured before you can connect to the ECU".
I couldn't see how to do this so back to square one.
Did you see the "Configure" heading in the menu at the top...?
 
1 - 7 of 7 Posts
Top