Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
Afternoon All

A while back a link was posted to the following: http://www.bluespot.co.uk/stock/auxin.asp

This is exactly what I have wanted to do, however, I am unsure of where to run the jack end of the lead? My brother in his Audi has drilled a hole through his glove compartment. I am am slightly reluctant to start driling through 147 near the vicinity of airbags.

Has anyone installed anything like this? If so I would love to hear how you did it!

I look forward to your stories?

Cheers

Craig
 

·
Registered
Joined
·
2,083 Posts
Could you come through the back of the Ash tray?Then you could leave the lead coiled up in there when not in use.:D

Assuming you don't smoke.
 
D

·
Guest
Joined
·
0 Posts
I used the little light inside the 147 glove box and routed the wire through there.

Pull the light assembly out, pull the wire through, poke the light back in.

No drilling, keeps the cable tucked away and easily removed without any tools.
 
N

·
Guest
Joined
·
0 Posts
If you pop the carpet side panel
from the centre consol in the passenger footwell
you should be able to find a route and
feed it under the glovebox.


That's where I routed both a CD changer cable
and handfree kit cabling on my old 147.

;)
 

·
Administrator
Joined
·
86,754 Posts

·
Registered
Joined
·
232 Posts
Not sure that lead will work, it didn't for me & many others.
I second that, I've still got that cable and it didn't work for me as well.

Had to get the dension kit with cradle and I ran the cable through the side panel then mounted the cradle on the dash near the head unit. Looks great and I think people think its a phone holder so no one has broken in so far for it.
 

·
Registered
Joined
·
640 Posts
You have to modify the cable for it to work, without doing this Im fairly sure it wont work with the factory fitted unit in the 147.
 
D

·
Guest
Joined
·
0 Posts
Some 147 head units won't work with the modded version either but it's worth a try for the sake of £6. Had to to get the Dension kit myself (£100 for a bloody cable!!!). Didn't get the cradle so I could tuck the connector away in the glove box
 

·
Administrator
Joined
·
86,754 Posts
You have to modify the cable for it to work, without doing this Im fairly sure it wont work with the factory fitted unit in the 147.
I also modified the cable & it didn't work for me or most other people either. In the end I got the Ipod cable from Alfa, its a great job as the sound is good, Ipod stays charged & I can use steering wheel controls :cool:
 
1 - 9 of 9 Posts
Top