Alfa Romeo Forum banner

1 - 9 of 9 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi all,

My '92 V6 has developed a rattle from the top end of the engine over the last few weeks, it is most noticable at tickover and especially under acceleration at load. I assumed it was the valve clearances that needed adjusting (a diagnosis confirmed by the mechanic who I usually use for the trickier jobs) however when I pulled off the cam covers this weekend and checked the clearances all seemed to be fine.
I notice from doing a search on this site that current wisdom suggests the exhaust clearances should be set a bit tighter than the factory recommendation of 0.3 - 0.35mm. Mine are all between 0.22 - 0.27mm and the inlets are around the top end of spec. at 0.49mm. This shouldn't make for a noisy engine should it? The cams looked ok and I didn't see anything else untoward but it sounds like it's getting worse with time. Has anyone any experience of anything similar or any ideas what the problem could be? I have to drive up and down to Stuttgart most weeks and I don't want the thing dying on me in Porsche country!! :eek: We have a reputation to uphold....
The engine's done 160k km's by the way, should be in the prime of life!
 

·
Registered
Joined
·
4,651 Posts
Might sound silly but your exh is`nt blowing at the manifold to head joint is it as this would give similar symptoms to noisy tappits :confused: :confused:

And would be more noticeable when accelerating
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Hmmmmm

Cream said he noticed his engine getting rattlier just before it fell apart :eek:
Not trying to worry you, but Cream and others still can't tell why the engine decided to lunch itself.

Speedy suggestion sounds a very good one though....I hope that's what it is.....
 

·
Registered
Joined
·
2,778 Posts
My V6 is getting noisier by the day....but then the cams are knacked so I suppose that's to be expected......

You say your cams are OK....are you certain???
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Thanks for the ideas and suggestions folks, I will check the exhaust manifold ASAP.
I said the cams are ok just because they looked ok to me, however I don't really have much experience with worn cams so maybe I was overlooking something. Some of the lobes do have a bit of a sort of crazing effect on them although there aren't any chunks out of them. What did your knackered cams look like Chris? Is there anything you can physically measure without taking the things out?
 

·
Registered
Joined
·
2,778 Posts
Tim,

Probably the quickest way to tell if there is serious wear on a lobe is to feel the sides of it around the nose. If it feels sharp, this means there is a wafer thin burr on it, which is a bad thing... Chances are the inlet lobes are OK, so look at one of these for reference - the extreme edges should be dull as they are chamfered over when the cam is ground and they don't contact the followers (so don't get polished).

I don't like the sound of the crazing effect you describe... :( This could mean that the lobes are worn through the hardened layer.

Hard to say for sure without a picture. Measuring would be near impossible in situ I think. You don't normally see pitting on the nose of the cam unless it's real bad, only the followers, and these are awkward to see as well. I'll try and take a picture of a knacked cam tonight for you to compare.

I hope I'm wrong and the cams are good. Don't feel too bad if they are duff though - we are in good company, the Ferrari Dino 246 engine was notorious for eating cams apparently...
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Thanks for the info Chris, I will try and get a decent picture of my cams to compare (will probably be a couple of weeks yet though as I'm short of time). Good to know that other Italian manufacturer suffers from the same problem though, bet Ferrari cams are a little more expensive than Alfa too :D
Maybe if it gets too bad (or lunches itself) I will have a good excuse to stick a 3.0l motor from a 164 in......
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #8
well mine seems to click more from cyls 4,5 and 6. At least these are the easy ones to get too :rolleyes:
 

·
Registered
Joined
·
2,778 Posts
Sorry chaps - didn't get a picture last night. Too busy fiddling with the new ECU installation on the Westfield to dig the cams out :rolleyes:

Prolly the weekend now - sorry....
 
1 - 9 of 9 Posts
Top