Alfa Romeo Forum banner

1 - 20 of 63 Posts
R

·
Guest
Joined
·
0 Posts
Discussion Starter #1
So have any of you guys had to change worn tyres on your MiTo yet ? if you have what mileage did you get before changing ? It will be interesting to see what mileage we can expect and the difference in brand etc.
 

·
Registered
Joined
·
497 Posts
Somebody on here mentioned getting only 9000 miles out of his, but can't remember what engine it was he had (155 i presume)
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Must be your rear tyres, can't believe the fronts, even on a little car like the Mito, would last that long and still have 5mm.
Think again mate, the first set of tyres on my 147 lasted about 32k miles, that was Bridgestones. Having said that the scraping noise that I thought was the brakes wearing through was actually the rims scraping the road as I drove along :lol: (Ok so I made the last bit up :D )
 

·
Registered
Joined
·
164 Posts
Done over 26,000 miles with my diesel MiTo - plenty of wear left. Not measured the depth but so much visible tread it's not even worth measuring it yet, front and rears. :cool:
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #9
Done over 26,000 miles with my diesel MiTo - plenty of wear left. Not measured the depth but so much visible tread it's not even worth measuring it yet, front and rears. :cool:
Nice one, do you know what make of tyres they are ?
 

·
Registered
Joined
·
30,246 Posts
Are they wearing evenly on the MiTo?
No nasty inner edge wear on the fronts?
 

·
Registered
Joined
·
44,882 Posts
Think again mate, the first set of tyres on my 147 lasted about 32k miles, that was Bridgestones. Having said that the scraping noise that I thought was the brakes wearing through was actually the rims scraping the road as I drove along :lol: (Ok so I made the last bit up :D )

:lol:

I've got Bridgestones on my Mito at the moment :D If they last 22,000 miles and still have 5mm of tread on them I will be very happy :D
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #13
Are they wearing evenly on the MiTo?
No nasty inner edge wear on the fronts?
Is this something that you think might be a problem on the MiTo David ? (so far mines are even all the way across the front )
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #14
The MiTo weighs about a gnats nad, so I doubt they'll be eating their
way through many sets of tyres. ;)
 

·
Registered
Joined
·
30,246 Posts
Is this something that you think might be a problem on the MiTo David ? (so far mines are even all the way across the front )
Hopefully it isn't a problem with the MiTo, but it has been a problem with 156/147/GT/159/Brera, leading to revised front tracking settings.
Maybe Alfa have finally set the cars correctly from the start.
 
R

·
Guest
Joined
·
0 Posts
Discussion Starter #16
Hopefully it isn't a problem with the MiTo, but it has been a problem with 156/147/GT/159/Brera, leading to revised front tracking settings.
Maybe Alfa have finally set the cars correctly from the start.
Worth keeping an eye on then.
 

·
Registered
Joined
·
141 Posts
I have had quite alot of wear on the inside of both my fronts, Bridgestone Turanzas or whatever they called. Car has done 9 000km, 6000 miles or so. Had the car for 4 000km, 2500 miles, was a showroom demo model.

Might have just been the alignment that was off from all the test drives. Prob should have had that checked the moment I got the car. Atleast I am hoping its that. Was quite strange though, when I had the alignment done, they used the Alfa GT settings, when I called back to check that this was not a mistake they told me the settings on the GT are the same as those on the Mito. Time will tell I guess.
 
1 - 20 of 63 Posts
Top