Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
Hi everyone
I'm hoping someone can help me identify a small part that is missing on my right front wheel.
This picture shows the center of the wheel, with a large nut in the middle:

On the other three wheels, there's a metallic cup covering this nut (for protection I guess) but on this one the cup is missing. (I don't mean the Alfa Romeo emblem, but really a cup placed directly over the nut.) Does anyone know the part number of that cup?
Browsing the Fiat EPER catalog, I'm thinking it might be part 46527403 (protection). Could anyone confirm this, or point me to the right part?
The car is a 146 1.8 TS plastic top.
Thanks in advance

Jan
 

·
Registered
Joined
·
2,900 Posts
It's just a protective cap, I've seen plenty without them and it's never been an issue, just used to keep dirt out of the nut, sometimes it can contaminate the bearing
 

·
Registered
Joined
·
116 Posts
Discussion Starter #3
Yeah, I figured it's probably just for protecting the nut. Still, I'd like to keep the car in the best condition I can and this seems like a real easy fix :) Do you know if the part number I found is correct?
It's in this diagram:
FIAT ePER
Looking at the diagram I know the part doesn't look that much like it, but it's the closest thing I've been able to find in the whole ePER.

Jan
 

·
Registered
Joined
·
1,503 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #5
GialloEvo: That's the Alfa Romeo emblem, isn't it? That's not what I had in mind - guess I didn't explain it right.
This is an older picture of my right rear wheel, with the protective cup I had in mind right in the middle of the wheel. Do you know what's the part number for this thing?

Or is it perhaps supposed to be on rear wheels only? Looking through my picture, I found that I'm actually missing it on both front wheels and not just the right side :rolleyes:
 

·
Registered
Joined
·
1,503 Posts
Ahhh OK, now I get you :D

You're correct. Those protective caps only exist on the rear hubs. No caps are fitted to the front ones which is why you can't find them in ePER :)
 

·
Registered
Joined
·
116 Posts
Discussion Starter #7
Ok, kinda makes sense now :D
Still wonder though, why would the Alfa engineers decide that they would be needed on rear wheels but not on front... any ideas?
 

·
Registered
Joined
·
9,490 Posts
Because on the rear the bearing is immediately behind where the cap is, and can easil;y be contaminated if the cap is missing, whereas on the front its an entirely different sealed bearing system........;)
 

·
Registered
Joined
·
116 Posts
Discussion Starter #9
Ok, I get it now :D
Thanks to everyone for helping me figure it out, this is a great forum :thumbs:
 
1 - 9 of 9 Posts
Top