Alfa Romeo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
357 Posts
Discussion Starter #1
Have noticed this recently, particularly when engaging reverse, 1st or 2nd and then dropping the clutch. Most noticeable at low speed (and possibly high torque). I'm thinking engine mounts or prop shaft. Any ideas?
 

·
Registered
Joined
·
3,483 Posts
Possibly UJ's - does the drivetrain appear to have some slack in it?
 

·
Registered
Joined
·
357 Posts
Discussion Starter #3
Possibly UJ's - does the drivetrain appear to have some slack in it?
Not really. Just notice it when I engage gear (say first and then drop the clutch). Once it's moving, its fine until I change gear again. Once the speed gets up and I am changing from third to fourth or fourth to fifth I don't hear it (at least not above the general din).
 

·
Registered
Joined
·
3,483 Posts
Gear selection ok? - sounds like the clutch might be dragging a little, what its like when you accelerate hard then back off - any clunks, shame you haven't got it her otherwise I'd come and have a listen
 

·
Registered
Joined
·
357 Posts
Discussion Starter #5
Gear selection ok? - sounds like the clutch might be dragging a little, what its like when you accelerate hard then back off - any clunks, shame you haven't got it her otherwise I'd come and have a listen
Will bring her back to the UK later in the year for suspension upgrade and also a few other bits and bobs (such as aforementioned clunk).
 

·
Registered
Joined
·
3,483 Posts
Will bring her back to the UK later in the year for suspension upgrade and also a few other bits and bobs (such as aforementioned clunk).
It'll be nice to see it - hopefully you'll be able to make Queens Square as my Spider gets a bit lonely ...........
 

·
Registered
Joined
·
3,989 Posts
Have noticed this recently, particularly when engaging reverse, 1st or 2nd and then dropping the clutch. Most noticeable at low speed (and possibly high torque). I'm thinking engine mounts or prop shaft. Any ideas?
test play in sliding joint on prop...or just grease it and see (there is one grease nipple on that, in fact the only one on the whole car)....Brooklands manual actually says to grease it every 3750 miles!
(I do it every oil change, without fail, because when it wears out of spec, that's it...finito)

1st Gear Clunk - U-joints? - Alfa Romeo Bulletin Board & Forums
 

·
Registered
Joined
·
357 Posts
Discussion Starter #8
test play in sliding joint on prop...or just grease it and see (there is one grease nipple on that, in fact the only one on the whole car)....Brooklands manual actually says to grease it every 3750 miles!
(I do it every oil change, without fail, because when it wears out of spec, that's it...finito)

1st Gear Clunk - U-joints? - Alfa Romeo Bulletin Board & Forums
Ok, thanks for the suggestion. Will definitely grease it. However I only greased it last summer and have only done 2500 km since then!
 

·
Registered
Joined
·
377 Posts
Propshaft centre bearing rubber surround gone soft ?
I've known that be the cause of a clunk when changing gear, as the torque shifts, the prop moves and can cause a clunk .

Steve
 

·
Registered
Joined
·
357 Posts
Discussion Starter #10
Propshaft centre bearing rubber surround gone soft ?
I've known that be the cause of a clunk when changing gear, as the torque shifts, the prop moves and can cause a clunk .

Steve
Thanks for the suggestion. Will have a look next time I am under the car.
 
1 - 10 of 10 Posts
Top