Alfa Romeo Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
I am a complete computery thingy no hoper. Got a memory stick thing and put a load of music on it with the help of my more literate sons. Now I know I can plug it in to the socket in the glove compartment, which I did and this little light starts flashing, but then what? I thought it would automanacicaly start playing but it doesn't. Can somebody please tell me what button or something I have to press to get it going? Can't seem to find anything in the cars destruction manuals.

p.s On the instructions on the elearn to turn the brake caliper piston anti clockwise to get it back in to the cylinder - don't. I did and the piston came out. Long story but got it sorted.
Geoff
 

·
Registered
Joined
·
104 Posts
Assuming your music is in the right format all you need to do is press the 'CD' button on the head unit and it will change to the CD player. Press it again and it will select your memory stick.

Ask your sons it the memory stick was in a FAT32 format. If not, start again.
 

·
Registered
Joined
·
4,784 Posts

·
Registered
Joined
·
2,148 Posts
I didn't realise the first two answers worked, I should try, it's a lot quicker than whT I've been doing. Another way is to press the button with a telephone on it which is in your steering wheel then on the other side of th steering wheel press the down arrow until the dash display says media player, then press the arrow button in the middle to select that, then scroll down until it says play anything, select it and you're off.
 

·
Registered
Joined
·
332 Posts
is this only a Ti option?
 

·
Registered
Joined
·
204 Posts
Discussion Starter #8
Thanks for that lads and lasses. Presseing the cd button on the head unit didn'seem to work, but pressing the ones on the steering wheel did.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #9
Thanks for that lads and lasses. Pressing the cd button didn't seem to work but pressing the ones on the steering wheel did.:beer:
 

·
Registered
Joined
·
9 Posts
I work in IT and didn't even realise you could play Music off a USB from the Blue &Me port. I do always play music through my iPhone plugged into there though.
 

·
Registered
Joined
·
151 Posts
I thought it would automanacicaly start playing but it doesn't.
Enjoy it while you can because getting it to stop once it starts playing can be a epic trial all of it's own.

Every time you switch the car back on it starts playing again automatically, which is fine if you want that, but a royal PITA if you don't. The only way to get it to stop is to use voice control and say 'STOP'. Which is fine.. But for some reason on my 159 TI 'STOP' was the only command it didn't understand. Perhaps in typical Alfa Romeo style the car was just trying to pee me off.

Unless all of this was fixed by a firmware update (which is another thing I could never get it to do..).

:teacher:
 
1 - 11 of 11 Posts
Top