Alfa Romeo Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
In my 08 159 Sportwagon I keep a memory stick, containing only MP3 files, plugged in to the USB port. (Everything else is working fine, navigation round albums and folders is OK, I stopped the repetition with the "Loop Off" voice command, thanks to another thread). However there is an annoying feature which I cannot seem to switch off or adjust - I've searched through settings menus and other threads to no avail...
Whenever the ignition 'key' is inserted and power comes on, the media player starts playing immediately (regardless of what was happening when last switched off/stopped. If the stereo was off, radio on, CD playing, or whatever, it ALWAYS starts playing the media player when the key goes in.) The only way to prevent this is to pull out the memory stick whenever you stop. I don't want to have to do this, I'd like it to start only when I turn the stereo on!
Is there any way/setting I can use to stop this frustrating default action?
Cheers
 

·
Registered
Joined
·
99 Posts
Ah I have this same problem... I will try it thanks.

Also anyone know why sometimes when I start my car my media player sometimes doesnt work and says no media found and I have to unplug it and plug it back in again?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Thanks for the advice, folks. I have tried this, and it does work, in that the media player does not start up at 'ignition on' ... however, the stick is then not recognised at all & the media player is not available; and I cannot play it unless I pull out the memory stick & put it back in again!
Cheers...
 

·
Administrator
Joined
·
45,750 Posts
Which advice did you try? If it was saying 'stop' before you turn off the car, then you now have to say 'play' when you start up again.
 

·
Registered
Joined
·
99 Posts
I think he meant turning off the autoplay. But sometimes the media player is not found at startup even if you had it playing last time you stopped.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
It's the "Autoplay off" which seems to have the problem. This does correctly prevent the autoplay on restarting the car - however, it also seems to stop the system from recognising the memory stick, so when you DO want to start it playing, it doesn't know there's a memory stick in there! Only by pulling out & reinserting the memory stick does the system see it - slightly more frustrating than the autoplay in the first place! The only cast-iron guaranteed way of preventing the autoplay yet allow the stick to be played on request seems to be to remove the memory stick when you switch the ignition off and put it back in after you've switched the ignition on! I tried contacting the international Alfa help number, and the only suggestion they had was the 'autoplay off' command as previously discussed...
 

·
Registered
Joined
·
7,179 Posts
If you turn autoplay off, you will find it says ''no media found'' when you press ''CD''

However if you press voice and say 'play' it resumes.

Personally I leave it on all the time, its not hard to press FM if I dont want it!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Thanks again everyone for the suggestions. I guess I've got the system set up "as good as it's going to get" now. I agree that it's easy to switch it off or to FM when it does start up, I just wanted to try & tailor it to my requirements if possible. I've taken to turning the volume down to 0 before I switch off so I don't blow my wife's head off if she's next to use the car! It's just a bit of a shame that the handbook/user guide contains no references to the kind of things discussed in the thread above.
Cheers.
 

·
Registered
Joined
·
2,528 Posts
I've been trying to resolve this 'feature'. I had it working correctly 2 days ago but then changed the memory stick. Having read the manual again I can see that there is some connection with 'building the media library'. It seems that the autoplay is remembered with the library.
So tomorrow I'm going to try this.
1) Turn off autoplay.
2) Remove stick.
3) Turn off autoplay again
4) Insert another memory stick (so that it rebuilds the library)

I'll report back.
 

·
Registered
Joined
·
2,528 Posts
Well it worked for a week! Now back to starting up in Media mode.

I played with the Media start up using the right hand steering control (it cycles through the various inputs). Previously I've used the left hand control to select the media player from the menu.

So I'll try resetting again and report back.
 
1 - 13 of 13 Posts
Top