Alfa Romeo Forum banner

1 - 15 of 15 Posts

·
Super Moderator
Joined
·
114,703 Posts
Re: Malfunctioning multiquote

Should be able to include as many as you select :confused:

If the forum's busy, it may take a couple of seconds to select a post using the multi-quote button, so try that way.

For the last post you want to quote, please press the Quote button and you should see all of the multi-quoted posts in there.
 

·
Registered
Joined
·
9,805 Posts
Re: Malfunctioning multiquote

Have the same problem, only 2 appears
 
R

·
Guest
Joined
·
0 Posts
Re: Malfunctioning multiquote

Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
it seems ok
Should be able to include as many as you select :confused:

If the forum's busy, it may take a couple of seconds to select a post using the multi-quote button, so try that way.

For the last post you want to quote, please press the Quote button and you should see all of the multi-quoted posts in there.
yes it does
Have the same problem, only 2 appears
and that is three :thumbs:
 
H

·
Guest
Joined
·
0 Posts
Re: Malfunctioning multiquote

I though it was a system problem :D

But mines fine :thumbs:
 

·
Premium Member
Tesla Model S
Joined
·
8,046 Posts
Re: Malfunctioning multiquote

Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
Should be able to include as many as you select :confused:

If the forum's busy, it may take a couple of seconds to select a post using the multi-quote button, so try that way.

For the last post you want to quote, please press the Quote button and you should see all of the multi-quoted posts in there.
Have the same problem, only 2 appears
I though it was a system problem :D

But mines fine :thumbs:
Looks as if it does work :)
 

·
Registered
Joined
·
9,805 Posts
Re: Malfunctioning multiquote

Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
Looks as if it does work :)
No still only 2

Also can only upload 1 pic at a time out side of Just Images and not more
 

·
Registered
Joined
·
1,624 Posts
Discussion Starter #8
Re: Malfunctioning multiquote

I though it was a system problem :D

But mines fine :thumbs:
No still only 2

Also can only upload 1 pic at a time out side of Just Images and not more

Sorry but this still isn't resolved. I can still only have 2 quotes in a post :( Its not a function I use very often but it would be nice to be able to when wanted.

Thanks in advance :)
 

·
Registered
Joined
·
9,805 Posts
Maybe we are doing it wrong???:ANYWOoRDd:
 

·
Registered
Joined
·
6,313 Posts
Re: Malfunctioning multiquote

Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
I though it was a system problem :D

But mines fine :thumbs:

It has never ever worked properly for me. For the record I tried to include four quotes. It picked the first and the last and skipped the middle two.

Today I'm on FireFox 2.0.0.11, but as I've said, I've never had any luck on IE either. When I want to multi-quote, I just do it manually by typing in BB code.
--Toronto
 

·
Administrator
Joined
·
60,449 Posts
Re: Malfunctioning multiquote

I though it was a system problem :D

But mines fine :thumbs:
Looks as if it does work :)
No still only 2

Also can only upload 1 pic at a time out side of Just Images and not more
Sorry but this still isn't resolved. I can still only have 2 quotes in a post :( Its not a function I use very often but it would be nice to be able to when wanted.

Thanks in advance :)
Maybe we are doing it wrong???:ANYWOoRDd:
It has never ever worked properly for me. For the record I tried to include four quotes. It picked the first and the last and skipped the middle two.

Today I'm on FireFox 2.0.0.11, but as I've said, I've never had any luck on IE either. When I want to multi-quote, I just do it manually by typing in BB code.
--Toronto

Interesting, I wonder why it works for some of us and not others?:confused:
 

·
Registered
Joined
·
15,172 Posts
Re: Malfunctioning multiquote

It has never ever worked properly for me. For the record I tried to include four quotes. It picked the first and the last and skipped the middle two.

Today I'm on FireFox 2.0.0.11, but as I've said, I've never had any luck on IE either. When I want to multi-quote, I just do it manually by typing in BB code.
--Toronto
Interesting, I wonder why it works for some of us and not others?:confused:
Doesn't work for me, either. It never has. :confused:
 

·
Registered
Joined
·
9,805 Posts
Re: Malfunctioning multiquote - Not Resolved

So it's not only us
 
V

·
Guest
Joined
·
0 Posts
I have had it just posting the first and last and not the ones in between :confused: there is a problem...
 
1 - 15 of 15 Posts
Top