Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
Guys,

This is related to another thread (Selespeed hesitation and dead) but thought I'd ask if anyone can diagnose selespeed issues based on code details - prize for simple do this, change this, replace this or ignore this succinct guidance.

P1747
Failed Component Code: Switch Lever 2
Fault Symptom: Signal Not Plausible
Warning Lamp Status: Warning Lamp Illuminated
Fault Test State: Test complete for this Error or not applicable.
Fault Code Storage State: Error Not Present at time of request
Event Count: 64 count
Environmental Condition One: Hydraulic Pressure: 255 bar
Environmental Condition Two: Engine Speed : 1088 rpm
Environmental Condition Three: Vehicle Speed: 7.05 km/h
Environmental Condition Four: Gearbox Oil Temperature: 44.8 °C
Environmental Condition Five: Requested Gear: Reverse
Environmental Condition Five: Inserted Gear: Reverse
Environmental Condition Six: Battery Voltage: 13.49 volts

P1762 – no details
P0725
Failed Component Code: Engine Speed
Fault Symptom: No Signal
Warning Lamp Status: Warning Lamp Illuminated
Fault Test State: Test complete for this Error or not applicable.
Fault Code Storage State: Error Not Present at time of request
Event Count: 64 count
Environmental Condition One: Hydraulic Pressure: 114 bar
Environmental Condition Two: Engine Speed : 0 rpm
Environmental Condition Three: Vehicle Speed: 0 km/h
Environmental Condition Four: Gearbox Oil Temperature: 60.8 °C
Environmental Condition Five: Requested Gear: First
Environmental Condition Five: Inserted Gear: First
Environmental Condition Six: Battery Voltage: 10.79 volts

P1746
Failed Component Code: Switch Lever 1
Fault Symptom: Signal Not Plausible
Warning Lamp Status: Warning Lamp Illuminated
Fault Test State: Test complete for this Error or not applicable.
Fault Code Storage State: Error Not Present at time of request
Event Count: 64 count
Environmental Condition One: Hydraulic Pressure: 106 bar
Environmental Condition Two: Engine Speed : 0 rpm
Environmental Condition Three: Vehicle Speed: 0 km/h
Environmental Condition Four: Gearbox Oil Temperature: 64 °C
Environmental Condition Five: Requested Gear: Neutral
Environmental Condition Five: Inserted Gear: First
Environmental Condition Six: Battery Voltage: 10.79 volts

P1763 – No details
 

·
Registered
Joined
·
42 Posts
Aren't those battery voltages a bit low with the engine off, don't know if that could cause you problems as alternator seem ok, have you checked the earth connections
 

·
Registered
Joined
·
158 Posts
Discussion Starter #3
Earths are all good - Voltage is enough as still able to start up easy, aware of selespeed sensitivity.

The immediate concern seems to me pressure reading but changing te accumulator is nt a nice job not o mention if it's not that afterwards given my disappointment in her behaviour I'm likely to light a match, watch her catch fire and walk away in a dramatic fashion befitting of an Italian temperamental car that is not paying ball.
 
1 - 5 of 5 Posts
Top