Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
Hi everyone,

I've done about 3000miles in my Veloce - loved every second of it! Had a bit of a strange sound coming from the engine since I picked the car up nearly 2 months ago now. Seems to happen when the engine is on or under 1500rpm. It's like a low rumble which eventually goes away after you apply some gas. I always notice it when I'm driving under 30mph too. Has anyone else had this issue, and does it sound like it could cause a serious problem? Was going to wait until the cars first service and ask them to investigate, but I noticed it every time I drive the car now. Thank you in advance!!
 

·
Registered
Joined
·
672 Posts
I noticed something similar the other day when i was maneuvering in a car park with the window down

Sounded a bit like a diesel engine noise at low revs or a big end bearing rattle- I just assumed it was a characteristic of the engine
 

·
Registered
Joined
·
128 Posts
Hi everyone,

I've done about 3000miles in my Veloce - loved every second of it! Had a bit of a strange sound coming from the engine since I picked the car up nearly 2 months ago now. Seems to happen when the engine is on or under 1500rpm. It's like a low rumble which eventually goes away after you apply some gas. I always notice it when I'm driving under 30mph too. Has anyone else had this issue, and does it sound like it could cause a serious problem? Was going to wait until the cars first service and ask them to investigate, but I noticed it every time I drive the car now. Thank you in advance!!
Isn’t that just the beautiful engine burbling away?
 

·
Registered
Joined
·
193 Posts
I did not experience this but i noticed that sometimes (rarely) when stopped at red light, car shakes very slightly. Feels like engine skips or has too low idle revs. It doesnt shakes all the time, maybe every few seconds once. Any ideas what could it be?
 
1 - 6 of 6 Posts
Top