Alfa Romeo Forum banner
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
Hey Alfis,

have someone the same problem? The lamps for the parkinglight will destroyed after a very short time. Put in a new lamp. After 1-2 month....destroyed. Can't find a mistake in the electrical system. I drive a 155 1,7 TS.
Have someone an idea ??

:eek:))

Claus
 
G

·
Discussion Starter · #2 ·
Hi Claus,

I think the parkinglights of a 155 really suck. The front parkinglight on the left even melted down in the plastic mirror (blinker) of the headlight. It is so stuck that I can't remove it anymore. So I can't replace the lightbulb. I cut the yellow wire to prevent shortcircuit. You never know what will happen if the fitting is melting.

Greetings,

Ronald ARTC 20
 
G

·
Discussion Starter · #3 ·
Glad someone else is having the same problem. My side light (parking light) on drivers side (RHD) started melting. I've never seen a bulb melt before but every time I replaced the bulb, it would last about 1 week.

I got through about 5 bulbs and they are now all inside the headlight as I had to push them through as they were so broken they couldn't be pulled out from the rear.

Now it seems to have fixed itself so I can't offer any help but I know it will happen again soon. Hope someone has some ideas.

John
 

·
Registered
Joined
·
447 Posts
Mostly the prob begins with not sticking the bulb far enough trough the hole what makes the plastic melt down and a little shock will cause the glass to break, smooth the hole and then put the bulb in properly, it worked for me
 
1 - 4 of 4 Posts
Top