Alfa Romeo Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
4,239 Posts
Discussion Starter #1
Car will be going in for some work soon.

it's got 145,000 kms on the clock and as far as I know the water pump has never been changed.

Is it work changing this? Do the impellers tend to clog up after so long? Bearings give way?
Will a fresh pump help the cooling of the engine in the hot summer to come in a few months time?

I'm aware of the complications people have had trying to hack them out.

cheers

:thumbs:
 

·
Registered
Joined
·
2,613 Posts
If the pump has lasted that long it's a good one - I'd leave it. They're a pain to get out so you don't really want to change it if you don't need to. Typical failure is the bearing and that causes the seal to leak coolant. Often they get noisey once the bearing is letting go. I've never heard of the impellor clogging up, nor does the impellor fall off the shaft like many other pumps. So it's really just the bearing noise and leaking you should look out for.

Best thing to ensure long water pump life - adjust the belt as loose as possible while not slipping when cold.
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #3
If the pump has lasted that long it's a good one - I'd leave it. They're a pain to get out so you don't really want to change it if you don't need to. Typical failure is the bearing and that causes the seal to leak coolant. Often they get noisey once the bearing is letting go. I've never heard of the impellor clogging up, nor does the impellor fall off the shaft like many other pumps. So it's really just the bearing noise and leaking you should look out for.

Best thing to ensure long water pump life - adjust the belt as loose as possible while not slipping when cold.
thanks for the advice.:thumbs:
I'll leave it as it is then.
My folks are visiting me from UK in a few months so i might get them to bring one down just as a spare as I can't buy them here.
if it does let go then I'll have one handy.

belt it not too tight.
Occasionally when its very cold the belt will squeal for a second when starting up so its just on the limit I guess.
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #4
Murpheys LAW!!!

Heard a scratching the other day and had a good chance to check it out now.

Coming from the WATER PUMP!!!

Sounds like a scratching bearing!!

Car is going in to the workshop in a couple of weeks.
Have to get a water pump sent from UK Express ($$$)
:rant:

well its lasted 145K
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #7
Had a new SKF water pump fitted at same time as belts. Luckily fell out with one tap. :)
:thumbs:

looking around now and at 5 day xpress shipping prices.

hopefully due to the kind climate here I'm hoping mine will fall out.
well my mechanic will be doing it:rolleyes:
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #9
Ok so it makes a gritty bearing noise when cold but disappears when warmed up.
Could either be the water pump or belt tensioner.

Why would it disappear when hot?
Belt is tighter?
 

·
Registered
Joined
·
2,613 Posts
Take the belt off and start the car and see if noise is still there - if it is it can't be the water pump. "Scratching" noise does sound more like cambelt tensioner bearing to me. Don't run the car for long with no water pump!
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #11
Take the belt off and start the car and see if noise is still there - if it is it can't be the water pump. "Scratching" noise does sound more like cambelt tensioner bearing to me. Don't run the car for long with no water pump!
Yes I was thinking the same thing.

Will it run without the alternator connected also?
Only needs to run for some ten seconds or so to hear the noise.

Might be worth getting the tensioners changed anyway.
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #12
Take the belt off and start the car and see if noise is still there - if it is it can't be the water pump. "Scratching" noise does sound more like cambelt tensioner bearing to me. Don't run the car for long with no water pump!
Yes I was thinking the same thing.

Will it run without the alternator connected also?
Only needs to run for some ten seconds or so to hear the noise.

Might be worth getting the tensioners changed anyway.
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #14
can't recall from memory.

do the belt tensioner pulleys come off the arm with a nut?
I have a local supplier who has the pulleys and belts (contitech)
I don't think they come with the whole arm.
 

·
Registered
Joined
·
2,590 Posts
The tensioner pulley is pressed onto the arm, the nut to the right of the tensioner locks the tensioner in place and if undone the whole thing will come off.
You should be able to press off the tensioner pulley off the arm and press on the new one.

DO NOT HIT THEM OFF WITH A HAMMER AND PUNCH!!
The arms are cast iron and will crack.
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #17
The tensioner pulley is pressed onto the arm, the nut to the right of the tensioner locks the tensioner in place and if undone the whole thing will come off.
You should be able to press off the tensioner pulley off the arm and press on the new one.

DO NOT HIT THEM OFF WITH A HAMMER AND PUNCH!!
The arms are cast iron and will crack.
:eek:

I would need to take it to a workshop with a press I imagine then. was hoping to whip them off while the car was parked outside.
I've taken the tensioners off before and changed belts but this is a different job.

Any home DIY tips to press them out? or a pro job?

:thumbs:

btw

here are 2 videos if you have access, taken yesterday. taken with my phone so not the best quality.
second video is with a cold engine (outside temp was about 8 degrees). half way you can hear the noise quite a lot when revs rise)

warm engine no noise
https://plus.google.com/photos/114442513355673343736/albums/5813282988682399345/5908621059300631986?banner=pwa&pid=5908621059300631986&oid=114442513355673343736

cold engine with horrible noisy around the water pump, belt tensioner area.
https://plus.google.com/photos/114442513355673343736/albums/5813282988682399345/5908609477327427154?banner=pwa&pid=5908609477327427154&oid=114442513355673343736
 

·
Registered
Joined
·
4,239 Posts
Discussion Starter #19
hmm if I screw this up I'm left without any spare parts (and no running car). The nearest being 7000 miles away in the UK.

Maybe I'll see if John has some complete tensioners so it will be a straight swap in 5 mins.

I need to get the car out and run it without the water pump pulley to see if the noise is there still.
I think I need to stock up on spare parts anyway.
 

·
Registered
Joined
·
2,590 Posts
With the 16v there are 2 types of tensioners, different hole dimensions, check if the same applies to the 8v, would be very annoying for the replacement ones not to fit :)
 
1 - 20 of 31 Posts
Top