Alfa Romeo Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
hi

I've got a few things I'd like to sort on my recently acquired Zoe yellow spider, one of these things is the remote central locking/ alarm.

I've had a good search around the forum, but haven't found much to help.

I have all 4 keys (1 brown, 1 red without button, 2 x red with single button), the central locking operates with the key in the lock.

The LEDs on the keys with buttons don't light up when you press the button & it doesn't appear to be the batteries.

I sent one key to Autotronics, who had it for 3 weeks. When I phoned them to see what was happening, they said they'd had a few problems but would put it in the post that day. Great, I thought, until I got it back with a note to say it was beyond repair. This has made me wonder how much effort was put into repairing it, maybe they're real busy and it was difficult? From what I've read it, is often the microswitches that break, but I'm guessing it's not that 'easy' fix, as surely they would've done that.

Does anyone know of anywhere who might be able to repair a key for me? (I did try the guy on ebay, zaksystems, but he doesn't do these anymore due to lack of spares)

or, any advice on a different way to proceed? maybe a remote fob or something?

still loving the Spider, thanks for any help

Gary
 

·
Registered
Joined
·
8 Posts
Hi Gaz86, owner of a Zoe Spider as well, with a similar problem on the Central Locking system + alarm.
Check this topic, you'll find several links to what the problem might be: https://www.alfaowner.com/Forum/alf...arm-problem-red-key-receiver-sync-issues.html
Anyways if the RedKey doesn't light up, might still be a battery issue: did you try to replace them before sending?

The best solution is just to look on ebay for the replacement circuit, there are several. Reprogramming the Central Lock system for them to be accepted is not difficult and can be achieved.
 
1 - 2 of 2 Posts
Top