Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4,372 Posts
Discussion Starter #1
Right got a 156 02 gta...

today the little key code illuminated on the dash and the car failed to start.

does this work of the little non-powered chip and if so is there a fix or is replacement the only solution.

also how many keys can be programmed at the same time.

where is the best place to get keys repaired or replaced. is it worth the using the lost key cover or is there a cheaper way to repair keys.

thanks
 

·
Registered
Joined
·
2,657 Posts
Yes the car is searching for the separate chip in the key. Do you have a second key?

It's more likely to be the car side that's the problem, like the antenna ring by the ignition switch in the column shroud. Check connections.
 

·
Registered
Joined
·
1,309 Posts
Hi Maxi

I had the same problem i had to reset the ecu to fix the problem. ( removing battery for an hour or so) make sure key is away from car when you take lead off the battery and when you put it back on.
If i remember anything else i will let you know

Good luck
 

·
Registered
Joined
·
4,372 Posts
Discussion Starter #4
Yes the car is searching for the separate chip in the key. Do you have a second key?

It's more likely to be the car side that's the problem, like the antenna ring by the ignition switch in the column shroud. Check connections.
tried second key and it works fine so i,m guessing it is a key fault
 

·
Registered
Joined
·
4,372 Posts
Discussion Starter #5
Hi Maxi

I had the same problem i had to reset the ecu to fix the problem. ( removing battery for an hour or so) make sure key is away from car when you take lead off the battery and when you put it back on.
If i remember anything else i will let you know

Good luck
As i say second key works fine. need to find a key repairer
 

·
Registered
Joined
·
1,309 Posts
As i say second key works fine. need to find a key repairer
Thats something i would worry about having just 1 key after thinking about all the agro having no keys would cause . if only had 1 key trust me it would vanish as im just a big bag of bad luck :irked:
 

·
Registered
Joined
·
3,007 Posts
It's usually caused by an antenna fault - Either the wiring connector at the code box or the antenna itself can break down.

They very sensitive to chip proximity too, so if your key is held together with gaffer tape...
 

·
Registered
Joined
·
4,372 Posts
Discussion Starter #8
It's usually caused by an antenna fault - Either the wiring connector at the code box or the antenna itself can break down.

They very sensitive to chip proximity too, so if your key is held together with gaffer tape...
no both keys have been re-shelled and are fine. one works one doesn't will strip and look at the unit. can the antenna be fixed
 

·
Registered
Joined
·
3,007 Posts
1 - 9 of 9 Posts
Top