Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi there and thanks in advance for taking time to review this post, my first, and for any feedback you may have. I purchased my first and current ***** back in July 2011, a beautiful looking JTD 156 16v Sports-wagon in silver, albeit quite old on a 53 plate it looked the business and still does. However, recently the bills for numerous problems are mounting up, new rad, bushes for suspension, etc. Now though I've had weeks of the car not starting, typically when sat parked up for 4 days at a time but not exclusively so. The engine turns over and won't fire until 6 or 7 attempts over a 10 or 15 minute period. It then bursts into life but then a warning message comes up with 'motor control system failure' 'go to dealer'. After several trips to two different garages and several hundred pounds later, it happened again yesterday! Can anyone offer any insights or am I facing into even bigger bills to have this fault finally diagnosed and rectified? :cry:
 

·
Registered
Joined
·
981 Posts
It could be a million things but it's best not to worry too much and assume the simple things first. Life is less agonising that way. I currently have the same Motor Control System Failure warning for nothing more than a blocked up EGR valve. It's a generic warning that your car has man flu... or it could be on its last legs, you can never really tell at a glance. Anywhoo... you say that you aren't running it often. Cars like to be driven, diesels especially. My dad and uncle had the same Ford, dad drove his daily, my uncle used his works van. Dad's car was faultless and my uncles was plagued with trouble. I would get your battery boosted firstly, if you leave the car and do short hops it will drink that baby dry in no time. My car had a piffly 420 CCA which is below par for a diesel so I fitted a Bosch S5. It showed the same warning when the engine didn't boot first time. So first question is, does the error happen when you restart it after a 15 minute drive?

Next on the list is an hour drive down the motorway at 70mph in 5th gear to clean out the tubes. Then we can eliminate all the simple things in one go.

Nick
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks very much Nick. Yes, my big bro warned me about short hops, trouble is I've worked away in London for 9 months and so it's sat idle most of the time. I'll get the battery checked and replaced if needed, plus ill try the 5th gear at 70 when I get back, if it starts of course! It drove fine all day Saturday, it was first thing Sunday morning when I was heading out it failed again with the same error after being sat over night. Thanks again for the positive reply, perhaps all is not lost afterall!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks very much for the steer, no pun intended, I'll look into this and hopefully learn something along the way, hopefully it is something that a more informed garage will be able to resolve.
 

·
Registered
Joined
·
234 Posts
What did the two garages do with your money? If they sent you away having done work it would help us to know so we can eliminate it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Yes of course, I'm away until Thursday night but will dig out the paperwork and update you then, thanks for your reply, much appreciated.
 
1 - 7 of 7 Posts
Top