Alfa Romeo Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
628 Posts
Discussion Starter #1
Hi guy of the Alfa world,

My Spider's centre console boot release works intermittenly only when I turn off/on the dedicated boot release within the cluster menu. It'll only work once until I do it again. I have checked the roof is closed fully before trying it oo.
 

·
Registered
Joined
·
201 Posts
Hi guy of the Alfa world,

My Spider's centre console boot release works intermittenly only when I turn off/on the dedicated boot release within the cluster menu. It'll only work once until I do it again. I have checked the roof is closed fully before trying it oo.
I used to think I had this problem then I realised I needed to press the door unlock button first before the centre console boot release button. Dohhhh :)
 

·
Registered
Joined
·
38,319 Posts
I didn't think you need to unlock before poping the boot.

Just that you had to cycle lock/unlock after changing the
Indep Boot Unlocking in the setting for it to take effect.
 

·
Registered
Joined
·
7,356 Posts
Ah just on the old ones ;)
Would have been nice to find a hidden button though.
They're all old now. Pity Alfa stopped selling them without a replacement years ago :rant:.
The reason me and I'm sure others are still driving an old one.
 

·
Registered
Joined
·
628 Posts
Discussion Starter #12
Still working intermittenly - centre console button

ANy more ideas?

I have check not make sure the hood is always done.

I have a smart-top maybe something to do with it?
 
1 - 12 of 12 Posts
Top