Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter #1
bought a new car yesterday alfa 157 lusso 2.0ts on a 51plate

went to see it in pudsey near leeds starts it up from cold she lets out a little bit of smoke any way test drive all is good not rattles bangs knock or anything so i bought it , drives it 100miles home then used it for work another 150mile or so checks the oil level this morning all my oil well near as dam it has gone , topped it up started it up loads of smoke went to a few garages today car still driving fine not smoking only when over 5000revs prognosis not good piston rings or valve stem seals either lots of money .

so back home i come rang OFT and then the garage who have agreed to give me money back but im still gutted where am i gonna get another 147 at 1500 quid with the spec this one has ,heated seats working sat nav disc present cruise control and the list goes on never mind should have known it was to cheap :cry: :cry: :cry:
 

·
Registered
Joined
·
4,646 Posts
probally was on their lot for quite a while & the valve stem seals dried out???

if you ar egetting your money back be thankfully & buy wiser next time
 

·
Registered
Joined
·
203 Posts
Discussion Starter #4
i will m8 only posted it as a minor rant i know i bought foolishly but i have been lucky with most of my alfa buys in the past , im more gutted that the car will more than likely end up in a breakers yard than get fixed she is a really nice car apart from the oil usage / smoking just glad i got it from a decent dealer thats willing to give me my cash back many wouldnt have ...


and i know i cant afford a 147 like this one :rant:
 
1 - 5 of 5 Posts
Top