Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Hi guys,

Is here some ho knows or have soms documentation about which color is the ignition and which coler the starter cable is? Iike shown in the photos I have 2 blocks coming in the key cilinder.
the first block has the colors: yellow - red and red/black
the second block has the colors: orange, blue/white and blue

If someone should now which 2 colors or have some documentation about it, that should be great..


1.jpg
932998
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
OK, so I tried to hotwire the red (battery) with the red/black via a push button. And with the key in forlast stand, so with everything on.
But I don't get anything, strange because when I do a readout on the black/red wire when i'm starting with the key it gives me +12V.
I'm not that technical so maybe there is some wizard here who knows what I am doing wrong..?
933194
 

·
Premium Member
Joined
·
1,140 Posts
First of all which problem are you trying to solve?
Starter not working or?
If you measure 12V on the red/black when you try to start your engine with the key, I would say your starter is broken or the wire towards the starter is broken
 

·
Registered
Joined
·
30 Posts
Discussion Starter #6
First of all which problem are you trying to solve?
Starter not working or?
If you measure 12V on the red/black when you try to start your engine with the key, I would say your starter is broken or the wire towards the starter is broken
Thanks for the reply, I found out yesterday that I used a bad wire lol..I found out when i used a longer wire to connect directly on the batt...
 
1 - 6 of 6 Posts
Top