Alfa Romeo Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
494 Posts
Discussion Starter #1
Owned it 6 days and nothing has failed yet, all my pug friends said it wouldn't last 2 days before I hated it...

Well ok the MPG is still a shock to me only had 33mpg (at least it's 1 over Alfa's recommendations!) but I love it.
The Gearbox is smooth, the electrics work, I get tyre squeal going round tight corners (GRIN) and the engine is sublime, (its like turbo lag waiting for 3k if I not revving the car) and the exhaust tone, my god that's like a sound from the gods (or the car believes it's a Ferrari).

Just wanting to vent my joy, this will turn when I have to start replacing parts... lol
 

·
Registered
Joined
·
3,731 Posts
Congrats on the purchase of your 156. I own a 145 2.0 TS which still runs beautifully - 2000 model. It has covered 225 000 kms with original engine and gearbox still intact and untouched.
 

·
Registered
Joined
·
494 Posts
Discussion Starter #9
I'm sure a V6 might stimulate my sexual organs but the only way to improve it would be an induction kit & maybe a stainless steel exhaust.
 

·
Registered
Joined
·
41,769 Posts
and avisit to staverton on wednesday so we can dribble over her :cheese:
 

·
Registered
Joined
·
401 Posts
Enjoy Kev and you might be surprised waiting for something to go wrong - Cause it just might not happen!

Touch wood I have never had major problems with alfas over the last 11 years or so - just routine stuff and wear and tear stuff...
 

·
Registered
Joined
·
12,899 Posts
I have the 2.0 engine in the Gtv and anything over 4k revs still brings a smile to my face, even after three years of ownership.

I use my car most days and there have only been two occasions when have I not been able to use her (the started motor and clutch slave cylinder failed on separate occasions). Hopefully yours will be as reliable as mine has been.
 
1 - 13 of 13 Posts
Top