Alfa Romeo Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello guys, lately I notices that I can't move from one to another via USB. It stuck only in one truck and it keeps repeating. Which is a bit annoying. Have anyone experienced that? And how can I solve it?
 

·
Registered
Alfa 159 2.0 JTDm Lusso 6sp.
Joined
·
6,458 Posts
Go into the menu....you may have accidently selected repeat rather than "play all" or "play anything".
 

·
Registered
Joined
·
3,500 Posts
It might be stuck in loop mode - there is a voice command to help with this, and a setting on the OBD, but it was fiddly to get to, and I can't remember how to access it.

Try using our voice commands and say 'loop off' or 'loop track off' or 'cycle off'

When I bought my car it did this, and took a few goes to get the loop off.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
It might be stuck in loop mode - there is a voice command to help with this, and a setting on the OBD, but it was fiddly to get to, and I can't remember how to access it.

Try using our voice commands and say 'loop off' or 'loop track off' or 'cycle off'

When I bought my car it did this, and took a few goes to get the loop off.
Even voice commandes isn't working :/
 

·
Registered
Joined
·
2,832 Posts
Loop
Use the Loop option to repeat a track.
To activate the Loop option using manual
interaction, proceed as follows:
Open the Main Menu, select
SETTINGS, MEDIA PLAYER,
LOOP and then press SRC/ OK or

To activate the Loop option, select
LOOP ON and press SRC or ˜. To
deactivate it, select LOOP OFF and
press SRC or ˜.
Or, using voice interaction:
Press and pronounce “Loop on”
or “Loop off”.
Note
With Loop option on, previous and next
track playback will pass to the previous or
next audio track, that will start to be repeated.
 
1 - 7 of 7 Posts
Top