Alfa Romeo Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
My 155 V6 (1995) is making a humming noise at the front end. It is loud at speeds around 40 -60 MPH but quieter below and above these speeds.
The noise does'nt change with direction ( not wheel bearings) or when taking up drive (not differential) or change when applying the brakes.
My hunch is the intermediate driveshaft bearing on the offside.
Any other suggestions apprieciated.
Also any infomation on how to remove driveshafts on a 155 will be fantastic !

Many Thanks

Steve G
 

·
Registered
Joined
·
447 Posts
Sure it isn't the wheelbearings, if it was the driveshaft bearings you would have another sound when you turn into a corner, it would be a thumping sound
 
G

·
Discussion Starter · #3 ·
Thanks for your reply Da Londo (no one else seems interested)
The usual symptons of wheel bearing failure are humming noise when turning in one particular direction but silent when going in the other. This is not happening ,it's very strange !
The 155 has a 'inner CV joint' or 'intermediate drive shaft bearing' halfway along the offside driveshaft.A quote from Alfa Romeo was £100 for a replacement.
The problem is i am not certain the noise is coming from this joint... so relunctant to spend £100.
I would like to strip the drivshafts out and assess the total drivetrain but unfortunately i have no workshop manual to help me do this.
I was hoping someone could give me a few tips on removing the driveshafts ......

:confused:
 

·
Registered
Joined
·
8 Posts
Hello SGG,

Here ya go. A "few tips" as you said :p
This is a copy of the relevant chapter of the workshop manual. A zip file is about 1M in size. Pardon for different sizes of pages, I tried to keep them as small as possible and cropped all white margins.
click-click and you gotta score!
 

·
Registered
Joined
·
8 Posts
Ergh, the link in the previous message should actually lead to a page with few hundred of porno-banners and one invisible link to the archive with manual pages. I've realized this only after submitting an answer. I've just missed a get-rich-quick opportunity. What a pity :D
 
G

·
Discussion Starter · #6 ·
Thanks Kika , Just what i needed !
Must have taken a while to scan those pages ..very much apprieciated.
Shame about those Porn links though..... :D
 
1 - 6 of 6 Posts
Top