Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi everyone.

My Alfa has developed a humming noise together with big vibrations when driving. You can hear the noise clearly when driving above 50-60km/h (the faster the louder it sounds and seems that the sound is picking up the speed, I know it sounds funny putting it that way but this is how exactly it sounds) and is on even when not driving in gear. Was at the tyre centre today and was told the wheels are fine and so are the tyres. Right hand side driveshaft was fitted two weeks ago so it cannot we at fault. As when it comes to the wheel bearings I was told by the mechanic (we went for a spin) that he doesnt think it them for few reasons. Firstly the sound is noticeable above 50-km/h. When coasting and playing with the steering wheel (moving it to sides) the sound does not disappear although the mechanic says it should become clearly quieter of louder but it stays the same.
I have put up two videos on youtube showing with that annoying sound. It sounds much clearer on the smartphone than a laptop/PC so try to listen to it from your phone on maximum volume. I would appreciate any ideas or maybe someone had already this problem and resolved it but I couldnt find it in search box.


 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
No, I haven't checked it myself but the mechanic did. Maybe he is mistaken who knows.
It has been raining now for the last 2hours so will check it as soon as it stops.
 

·
Registered
Joined
·
105 Posts
Hi Pabuuu

Did you have any luck with this. Also your video is not working. I have a 159 that has the same symptoms as yours so any help is much appreciated.

Thanks
 

·
Registered
Joined
·
4,492 Posts
The video probably did work when he posted it nearly two years ago!
The OP had not been on this forum since Oct 2017...so don't expect an answer anytime soon.
 
1 - 5 of 5 Posts
Top