Alfa Romeo Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
780 Posts
Discussion Starter #6
Erik, at National Alfa Day, we often have a good turn out of Danish Alfas, is your Spider one of them?
 

·
Registered
Joined
·
378 Posts
I've had my '71 2000 for 23 years now (showing my age!) It's in Pinninfarina blue. It used to be that pale yellow colour can't remember the name, which I didn't really like so restored and resprayed a nicer colour.
Si

Tried to post some photos but could not upload them, even though they are within size limits.:confused:
 

·
Registered
Joined
·
3 Posts
I'm restoring/renovating a 2000 from -75
Rosso Semoforo will the colour be eventually:)
Hopefully it will join its sisters on the Swedish road network sometime in 2008.
//Bjorn
 

·
Registered
Joined
·
57 Posts
Mine had its 30th birthday last year. Which here in Berlin is great as it then got an H plate. (of Historical interest !) and therefore cheaper insurance and tax !....and its not often these days that......!!
 

·
Registered
Joined
·
378 Posts
N.B. In the UK, vehicles built before 1-jan-71 are exempt from road tax. I had to prove to DVLA that mine was, as it was an import. Saves £175 a year.
Si
 

·
Registered
Joined
·
6,334 Posts
Shambeko said:
I've had my '71 2000 for 23 years now (showing my age!) It's in Pinninfarina blue. It used to be that pale yellow colour can't remember the name, which I didn't really like so restored and resprayed a nicer colour.
Si

Tried to post some photos but could not upload them, even though they are within size limits.:confused:
What happened and what error message did you get? I dug up an old thread with your pictures in it, but it looks like the pictures that were hosted on fotango had been removed.
--Toronto
 

·
Registered
Joined
·
780 Posts
Discussion Starter #12
Good to see a few Kamm tails on here then, I wonder If there are any round tails older than mine or Alfajack's dad's Spiders?
 

·
Registered
Joined
·
378 Posts
Toronto, the error message was 0400256556_008P.jpg Properties says they are all around 20-30kb so should be in limits.
They are the same that were on Fotango before it shut up shop, I have them on my hard drive. I will Have to take some more this year with my new camera. Too much salt on the road at the moment, so she's still tucked up in bed.
Si
 

·
Administrator
Joined
·
60,571 Posts
1966?(I think) spider, in my mom and dad's barn. It belongs to them cause my brother hasn't paid them back yet. He drove it home from California and the head gasket went. Waiting to be fixed up:)
 

Attachments

·
Registered
Joined
·
1,410 Posts
Alfa78PP said:
Erik, at National Alfa Day, we often have a good turn out of Danish Alfas, is your Spider one of them?
No, not been to any events outside Denmark, and just a few here.

Not realy in to that much, but sometimes it alright.

Erik
 

·
Registered
Joined
·
6,334 Posts
Shambeko said:
Toronto, the error message was 0400256556_008P.jpg Properties says they are all around 20-30kb so should be in limits.
They are the same that were on Fotango before it shut up shop, I have them on my hard drive. I will Have to take some more this year with my new camera. Too much salt on the road at the moment, so she's still tucked up in bed.
Si
I've never seen that error message before, but my best guess would be that you tried to upload the pictures while the board was having technical hiccups. Why don't you give it a try again. If you run into the same problem, send out an SOS IM to one of the mods (or if they're not around I'd be willing to see if I could figure out how to get them loaded for you).
--Toronto
 

·
Registered
Joined
·
378 Posts
Erik, whats wrong with the wheels? Period correct aftermarket Melber Major. EB spares used to sell them in the 80's. I like them.
Si
 

·
Registered
Joined
·
480 Posts
I have a 1750 round tail, UK registered in 1969 but looks like it was actually built in 1968, chassis number 1470036.
 
1 - 20 of 30 Posts
Top