Alfa Romeo Forum banner

1 - 5 of 5 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
With all this talk about how 'temperamental' Alfas are... what's the longest you've gone without having to fix something on your car?

Cheers,
Alfanidea
 

·
Registered
Joined
·
3,047 Posts
I've had mine over 5 years and that time has not come yet, I can only dream of getting everything perfect, would probably last a month though until something else went. Love it though :cool:
 

·
Registered
Joined
·
13,170 Posts
I've had my 100,000 miles 145 for almost 2 years and just had to put new rear pads, an exhaust, new radiatore and a cam-belt/tensioner/aux belt. Not sure if that counts as unreliable.. the rad' was the originale and the rest was kind of servicing/road-worthiness related.

Ralf S.
 

·
Registered
Joined
·
923 Posts
I've had my 147 since April. I've now done 12k miles in her. So far - an immediate cambelt service (so probably doesnt count). I replaced a lambda sensor about a week after i got her, then had to remove most of the car to repair a headlight last week. Gonna do an oil change in the next couple of days as it's old and burning off quickly now - checked thismorning before going to work and the dipstick was at the minimum mark - so may do this one this evening :)
MoT due, so hoping that my all-round squeaky suspension doesn't present me with a massive fail/bill!

More than i've had to do with any recent cars - however, none of my recent cars have been this good/worth looking after.
 
1 - 5 of 5 Posts
Top