Alfa Romeo Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
Is there any way if checking which one of the little buggers has failed? ...or is it best to replace the lot?
 

·
Registered
Joined
·
953 Posts
I haven't had a problem with mine yet!

Can't you get someone to stick their foot on the brake pedal while you check the light.
 

·
Registered
Joined
·
2,519 Posts
D'uh! :)
 
A

·
Guest
Joined
·
0 Posts
I had the same issue on my 156, turns out it wasn't the bulb cos I interchanged it with one that works.. just a bad connection. A tap (or rather a thud) on the windscreen fixes mine all the time.:thumbs:
 

·
Registered
Joined
·
6,811 Posts
a tap on the windscreen fixed your brake lights:eek::cheese:

must have been one hell of a tap:lol::clap: sorry couldnt resist:thumbs:
 
A

·
Guest
Joined
·
0 Posts
a tap on the windscreen fixed your brake lights:eek::cheese:

must have been one hell of a tap:lol::clap: sorry couldnt resist:thumbs:
Dude, the high-level one :lol:. And it wouldn't sound that impossible if it were the tail-lights. It is an alfa romeo.. is it not?
 

·
Registered
Joined
·
6,811 Posts
Dude, the high-level one :lol:. And it wouldn't sound that impossible if it were the tail-lights. It is an alfa romeo.. is it not?
no you didnt get the joke, you tapped the windscreen, which is at the front of the car, and it fixed your rear lights;)
 

·
Registered
Joined
·
6,811 Posts

·
Registered
Joined
·
6,811 Posts
so why does the saloon and estate use different bulbs?? mine are capless too;)
 

·
Registered
Joined
·
6,811 Posts
It's an Alfa ?

and they are a total pain if you need to replace them in a SW as the bolts rust up SOLID
fair point:lol:
 
1 - 17 of 17 Posts
Top