Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I poste a thread some months back about my 156 1.8 spluttering and poor performance. I cleaned the spark plugs which had oil deposits on. A bit of lucas cylinder oil and the car was firing and so quick. I didn't get it checked and last week attempted to clean the plugs again. To my horror the spark plug apertures were covered in oil and so are the spark plugs.

can anyone advise. Has the cylinder head gasket gone? I believe you can buy a cylinder kit with rings etc. Was this the cause of oil leaking?

What shall I do?

any help appreciated
 

·
Registered
Joined
·
9,188 Posts
Replace the plugs if over 60K miles on them. Use NGK Platinums. If just oily on the outside, then give them a good clean and put them back.

However, if the plugs are fouling up inside the engine, then you have bigger problems (rings) or they may just be the wrong type and not getting hot enough.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
thx, apart from new plugs tell me about the rings, are there any links or useful threads around on the subject? i.e. gasket, rings, cylinder etc I am quite new on the subject but want learn as much as i can
 

·
Registered
Joined
·
9,188 Posts
Piston rings: they would require an engine rebuild to cure them. The rings can wear or the cylinder bores get scored, this lets oil up past the pistons into the combustion area. As it doesn't always burn off (blue smoke from exhaust) it gets on the plugs and slowly fouls them up.

Check out sites like Wikipedia or even somewhere like sparkplugs.co.uk ... both will give you more info on the internal combustion engine and spark plugs, etc.
 

·
Registered
Joined
·
237 Posts
Are you sure the cam gaket cover or rocker cover ittself hasnt gone?

Mine had and did the above. new gasket & rocker cover later, all seems fine
 
1 - 8 of 8 Posts
Top