Alfa Romeo Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I have recently purchased a 2005 1.9 JTDm Lusso 147.

The parking aid system makes no noise when put in reverse.

:( I have searched through dozens of threads, downloaded the Elearn software (which has no information on the Parking sensor system) taken the rear quarter interior trim off, looked behind the carpet near the rear lights, removed the boot trim ....but still can't find the buzzer.
I have attached a photo of the parking aid control box.

The reversing light works, all four sensors on the rear bumper appear to be working (clicking when car put in reverse) however the system doesn't make any sound.

Where is the buzzer located?
 

Attachments

·
Registered
Joined
·
36 Posts
Discussion Starter #3
I've tried that, some go to the middle of the car then down, which will be to the sensors on the bumper another bundle join the wiring loom going towards the nearside rear lights. However I cannot locate the buzzer.

If you have a factory fitted parking aid system could you tell me where the sound comes from.

Thanks in advance

Paul
 

·
Registered
Joined
·
227 Posts
i will trace mine at the weekend, mine is factory fitted.
i have a problem with mine, so i was going to trace it anyway, and your pic shows me what to look for !!

cheers
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
Thanks Storme.

I tried tracing it but the wiring joins the main wiring loom and not easy to do.

If anyone's actually works could you please just say where the sound comes from so I can try and locate mine. :thumbs:

I did find a connector under the carpet in the boot on the passenger side which is not attached to anything but it only has one wire going to it. I'm wondering if there should be a buzzer attached to it?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
The mystery deepens ?

:confused:

I have removed the drivers side upper rear trim panel which only appeared to have the seatbelt reel, hatch light and a long cylinder which I assume is a part of the rear SRS airbags.

The carpet on the drivers side beneath it only had the CD multichanger and lamp cluster.

Could the buzzer be fitted under the carpet just behind the rear seat backs?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #9
:( where in the 'hatch', sorry to be a pain but could anyone please be specific with where the sound from the Parking aid comes from as like I've said I've checked almost every inch of the hatch area.
 

·
Registered
Joined
·
227 Posts
the hatch is the bit that lifts up.

its not in the "boot" or the "floorpan"

the "hatch" is the bit you unlock and lift. and it is on the drivers side.

take off the plastic cover, should be 4 screws, and have a root around.
i'll take mine off tomorrow and take you some pictures.
 

·
Registered
Joined
·
856 Posts
Yes, rather bizarrely the beeper is located inside the actual tailgate (just about behind the fog lamp). Thinking about it, this would be the reverse light on a LHD car... so maybe some small amount of logic... Italian logic, that is.
 

·
Registered
Joined
·
227 Posts
hi

here are some pictures....








these pictures are with the "hatch" in the up position


hope these help


these pictures are of the actual buzzer






mine is in bits at the moment, cant see anything wrong with mine, so i may just buy a new one
 

·
Registered
Joined
·
227 Posts
as i've just bought a buzzer. i'll wait for the new one to arrive, then i'll check out the new one, see if that aids my problem.

if it doesnt, then i will actually have 2 buzzers. your welcome to one of them, just give me an week and i'll let you know.


your picture, in the first post.... when was that taken,? in the car? if so, when is that box located?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #15 (Edited)
Just got in after fixing the Parking aid ;)

Storme, those photos and advice on the location were exactly what was needed. As I explained my sensors would all 'click' when the car was put in reverse but there was no sound.

Having eventually found the buzzer, thanks to Storme, I connected a small speaker in place of the original, put the car in reverse and .....Beep :)

The 'buzzer' is Fiat Part No. 46 555 998 and when I checked the price on-line it was a whopping £24.95 :eek:

The buzzer is just a Mylar & Paper Speaker, 8 Ohms 0.5W

If you can solder, which I can, then you can get one from Maplins for £1.89 see this link. :)

Storme thank you so much for the offer of a buzzer, but I am now sorted.

If you have a multimeter you could test the buzzer output from the control box. Disconnect the buzzer, set the multimeter to the Volts dc range and put the car in reverse with the ignition on and it should then read ~12Volts with you stood near the rear bumper. This will confirm the control box is sending out the correct signal.

To check the buzzer, set the multimeter to the low Ohms range and check the resistance across the connectors. It should read ~8 Ohms.

The control box pictured in my first post is in the boot behind the large plastic trim at the rear of the boot, the box is on the passenger side.
 

·
Registered
Joined
·
227 Posts
:)

now all i have to do, is find out why my buzzer makes a noisebut not the right noise !!!(too hard to explain)

i think my problems are, the control unit. anyone know where to buy one from ?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #19
Looks like a lot more people could do with a functional reversing aid see this thread.

Storme I can't locate it just yet, I did see a price for the control box ...... I hope you're seated ... it was about £115.

If you do need one I would be very tempted to look for someone on ebay breaking an Alfa or Fiat and checking the number on the box. It is used in a lot of the Alfa/Fiat ranges
 

·
Registered
Joined
·
227 Posts
Storme, did you replace your speaker?
hi,,, im just waiting for it to stop raining, before i go and try PDQ44's speaker from maplins.

PDQ44, it may be easier to get a cheapo system for about £40 and just splice a few wires, as i already have a speaker and 4 units already set up !!!!

i'll try the new speaker when it stops raining and see what happens.
i may even post the noise the speaker makes :)
 
1 - 20 of 31 Posts
Top