Alfa Romeo Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4,627 Posts
Discussion Starter #1
If anyone is working on their car this weekend, can you have a look at some things for me.

1. Alloy top owners with aircon
The compressor wire should exit the alloy coil pack cover near the compressor. Is there a cable guide/clip just where the cable exits? I see a vacant tapping just outside the coil pack cover. Is there a cable clip fixed to that?


2. Phase 2/3 owners.
The main aircon wiring runs down the inner wing under the plastic cover. If anyone has this cover off, can you have a look for the connector pictured below. It's probably clipped to something in the vicinity of the washer bottle/header tank/headlamp/bumper. There will be five wires coming out of the other side of the connector. The wires in the picture encased in split conduit will disappear down behind the bumper to the receiver/drier. I need to know where this connector lives. A photo would be really nice. :)

The wire colours are :
Black with Purple stripe
Green with White stripe ( may be White with Green stripe on a JTS )
Purple
Black
Grey with Black stripe ( may be Green with Black stripe on a JTS )


3. Phase 2/3 owners again.
The two pipes that run from the compressor to the condenser and a junction near the air cleaner have rubber sections. Are these clipped to anything or do they just hang free between the radiator and engine?

Thanks.
 

Attachments

D

·
Guest
Joined
·
0 Posts
If I get the chance I'll have a look at my ph2 tomorrow morning though its blowing a gale here so dont fancy lifting the bonnet if it stays like this.
 

·
Registered
Joined
·
4,627 Posts
Discussion Starter #4
Thanks guys, it's really appreciated. But please don't risk things getting damaged for me!
 

·
Registered
Joined
·
4,627 Posts
Discussion Starter #6
Just had a thought. That connector could also be in the vicinity of the air filter,
 

·
Registered
Joined
·
1,843 Posts
1. Alloy top owners with aircon
The compressor wire should exit the alloy coil pack cover near the compressor. Is there a cable guide/clip just where the cable exits? I see a vacant tapping just outside the coil pack cover. Is there a cable clip fixed to that?
I am 90% sure mine ran along the top of the radiator, in the plastic cable channel.
 

·
Registered
Joined
·
4,627 Posts
Discussion Starter #8
I am 90% sure mine ran along the top of the radiator, in the plastic cable channel.
That would make sense as I can't really see any way of clipping down the wire around the area of the coil pack cover - unlike the plastic tops.

Thanks.
 

·
Registered
Joined
·
1,243 Posts
Wish I wasn't so disorganised!! Anyway finally got sorted, hope these are what you are looking for. If I've got the wrong bits let me know and I'll see if I can get the right ones although I don't have lighting in the shed so next ones mightn't be great.

My car is a phase 1 by the way

Pics
 

·
Registered
Joined
·
4,627 Posts
Discussion Starter #11
Thanks. The last pic shows how the pipes are clipped very nicely. I've just taken my pipes out to the car and it looks like it's exactly the same with phase 2 hoses. Now I've just got to find that clip in ePer. Joy. Two candidates so far and neither look exactly right :lol:

As to the connector, it looks like that may have changed between phase 1 and phase 2. The thing with the red blob in pics 6,7 & 8 ( it's the connector at the 4 level pressure switch ) is the other end of the connector in my photo ( not pictured ). I'm guessing that's part of the main loom in the phase 1 and the connector in my photo doesn't exist in a phase 1.

Thanks again, that's a great help.
 
1 - 14 of 14 Posts
Top