Alfa Romeo Forum banner

21 - 40 of 40 Posts

·
Registered
Joined
·
926 Posts
Cool as really couldn't be chewed anyways :lol:

Let me know if you need owt
 

·
Registered
Joined
·
33,643 Posts
Discussion Starter #22

·
Registered
Joined
·
926 Posts
It's a good bit of kit. You should be okay
 

·
Registered
Joined
·
3,057 Posts
Had someone banging on the shop door this morning with this virus before I was even open!

There is a link with people getting the virus using Internet Explorer (complete junk). If the virus is removed without too much damage to windows i'd install google chrome.

Sent on the back of an AA truck Using Tapatalk
 

·
Registered
Joined
·
33,643 Posts
Discussion Starter #25
Will Firefox be okay?
 

·
Registered
Joined
·
3,057 Posts
Yeah.

Did you manage to get in?
 

·
Registered
Joined
·
33,643 Posts
Discussion Starter #29
It seems to run okay using the new admin account I created. Do I need to delete the original user account or dare I log in using it?
 

·
Registered
Joined
·
3,057 Posts
Ive not needed an AA truck this week so Ill remove it :-D

Remember to transfer all your docs, photos, music from the old account to the new one before you delete it!

Ive Ubuntu'ated some of my customers laptops who are contantly getting virus's - they love the speed.

Beer it is, Cheers Steve!
 

·
Registered
Joined
·
33,643 Posts
Discussion Starter #32
Remember to transfer all your docs, photos, music from the old account to the new one before you delete it!
There's none on it. It's purely a web browsing machine.
 

·
Registered
Joined
·
33,643 Posts
Discussion Starter #34
All sorted. Thanks for your help everyone! :thumbs:
 

·
Registered
Joined
·
6,384 Posts
I have just got this on my net book using Windows 7. :mad:
Had to fully delete and restore system to get it back up and running. :rolleyes:
 

·
Banned
Joined
·
57,288 Posts
:lol: :cheese: :lol: best line I've read on here all day :cheese:
 
21 - 40 of 40 Posts
Top