Alfa Romeo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3,731 Posts
Discussion Starter #1
Left rear fog doesn't work. Dealer says it's a wiring issue. Warranty over. Anyone here experienced this problem?
 

·
Registered
Joined
·
36,768 Posts
Left rear fog doesn't work. Dealer says it's a wiring issue. Warranty over. Anyone here experienced this problem?
Warranty over?

But mine was four weeks out of warranty when my tailgate loom failed and I got a goodwill repair. First questions they ask are if you're the original owner and that you have full service history.
 

·
Registered
Joined
·
36,768 Posts
Wow, what a level of service. Warranty over? Change dealer...
Contact Alfa customer services. They will ask the questions: are you first owner? Does the car have Full Service history? If so you should qualify for a goodwill gesture.
 

·
Registered
Joined
·
1,889 Posts
Contact Alfa customer services. They will ask the questions: are you first owner? Does the car have Full Service history? If so you should qualify for a goodwill gesture.
This will be, as others have suggested, be a broken wire in the tailgate wiring get a good auto electrician to repair it out of warranty. My rear lock failed and I bought a lock before I realised it was a wiring problem. Tailgate looms are very poor in the earlier cars
 

·
Registered
Joined
·
36,768 Posts
If you're eligible for a replacement loom you won't have it repaired and then wait for the next wire to go. The Fiat 500 is also very poor.
 
1 - 8 of 8 Posts
Top