Alfa Romeo Forum banner

681 - 700 of 702 Posts

·
Registered
Joined
·
6 Posts
I've managed to update Connect Nav+ system to 5.0 in my AR 147 (2006) and it now plays MP3's!!!*

There are rumours that 5.2 is out? Anybody knows something about it?

If someone is interested in upgrade let me know and i will tell you how i made it.

Upgrades are for alfa 147 and probably gt from 2004+ on with 5.xx upgrade, older models are availible with 26.xx update**


*VR doesn't work in english (works all other languages). Don't know why

** We didn't manage to update GT 2004, and update cd stucked in player, so i don't advise you to upgrade it, until someone suceedes with it.

Take care (for Alfas ofcourse ;)),
wodp
I am interrested in how to upgrade my connect nav + alfa 147 can you help?
 

·
Registered
Joined
·
4,243 Posts
I sent it but about half an hour later I got an email saying it wasnt delivered cos "No IP found".
 

·
Registered
Joined
·
9 Posts
Hello Friends. My radio is in Loop. It's just the Alfa Romeo logo. This happened because I removed the terminals from the battery. That's what they told me. The solution for what they said is to install the software again. Someone can send me the update to my email. I currently have version 4.08. My email is [email protected]. Thank you.
 

·
Registered
Joined
·
4,243 Posts
They are telling you nonsense - the unit should not go into a boot loop just cos you disconnected the battery.

Update sent.
 

·
Registered
Joined
·
3 Posts
I will be happy if some one could send me best ap.data. disc for connect navi + ,
My email is [email protected], and disc for instaling a english lang.
Thanks up front

Послато са SM-A405FN помоћу Тапатока
 

·
Premium Member
Joined
·
7,532 Posts
What is iso 2616 for

Послато са SM-A405FN помоћу Тапатока
If you read the start of the thread ;) , you can see there are 2 versions of the connect, with same user interface, but different hardware/software.
One with firmware numbered xx.xx, i.e 26.16, one with firmware numbered x.xx , i.e. 4.08
They cannot be exchanged.....
 

·
Registered
Joined
·
4,243 Posts
Hello.Good morning. Did you send the update to my email? I didn't get anything. Thank you
I sent it as soon as I replied to you last night, but an hour later I got a message saying your server had rejected it for security reasons.
 

·
Registered
Joined
·
4,243 Posts
If you read the start of the thread ;) , you can see there are 2 versions of the connect, with same user interface, but different hardware/software.
One with firmware numbered xx.xx, i.e 26.16, one with firmware numbered x.xx , i.e. 4.08
They cannot be exchanged.....
He already told us that he had version 4.08, his post saying this was only a few posts up, so dont berate him for not reading things - he did not need to know about 26.16 cos he already found his version was 4.08, if anyone deserves a telling off for not reading the thread @jwq, its you - you didnt read just a few posts before yours !! :)
 

·
Premium Member
Joined
·
7,532 Posts
He already told us that he had version 4.08, his post saying this was only a few posts up, so dont berate him for not reading things - he did not need to know about 26.16 cos he already found his version was 4.08, if anyone deserves a telling off for not reading the thread @jwq, its you - you didnt read just a few posts before yours !! :)
He asked...... I know what he originally asked, I just provided ALL the software versions, as other people also asked, so people wouldn't need to ask to get them emailed.....;) and can just download the required version
 

·
Registered
Joined
·
9 Posts
Hello Everyone. I was going to record the CD now and I was in doubt. Do I have to mount both images on the same CD?
 
681 - 700 of 702 Posts
Top