Alfa Romeo Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Having problems with my 147 2005 face lift, its the alarm, first i took it to alfa and they said it needed a new anti tilt sensor, ive looked in all the places that have been mentioned on here;

-Behind passenger side wheel liner and found just the siren

-The ultrasound sensor in the roof liner

But I can't find it anywhere, starting to think my car doesn't have one. I'm sure it has because when the alarm goes off the red led inside flashes 5 times when I get in.

any help would be much appreciated

Thanks for reading
 

·
Registered
Joined
·
36 Posts
I've had a look on eLearn, but it must be out of date since it doesn't show a tilt switch anywhere. I'm not sure of the version I have, it might only cover pre-face-lift 147's? The Alarm system (located in the wing) shows only inputs from 3 or 5 door switches, the bonnet switch, the volumetric sensors in the roof-lining, the RF receiver and main power.

If I were to have a guess, I'd say that if the tilt switch exists, it will be integral with the siren in the passenger side wing.
 

·
Registered
Joined
·
36 Posts
Errr... Scratch my earlier reply. I revisited eLearn, and I've realised I didn't read it properly, there is the possibility of an anti-tilt switch, but it's location is a closely guarded secret!
Sorry, can't help.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #6
ill have a look under the car as the first link says, but as for the second link i've looked there and there isn't anything on cables or loose plugs
 

·
Registered
Joined
·
70 Posts
Discussion Starter #7
how do you check the alarm fault codes i have fiatecuscan and a elm lead but can't see anywhere on there about the alarm?
 
G

·
Guest
Joined
·
0 Posts
Just curious, but how much fuel have you got in the tank?

The only tilt switch that I'm aware of is on the fuel pump assembly and can often trip with low fuel and inclines etc... I doubt it has anything to do with alarms and immobilisers... but with Alfa's, you just never know where or how they get their readings :rolleyes::lol:
 

·
Registered
Joined
·
2,632 Posts
My 156 has a tilt sensor for it's alarm - I jacked it up one day with the alarm armed and it went off. Very loud in the confines of a small garage...
 
C

·
Guest
Joined
·
0 Posts
I'm pretty sure the sensor shown in the pic in the first link is for auto headlight leveling on cars with HID headlights and nothing to do with the alarm.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #12
I'm pretty sure the sensor shown in the pic in the first link is for auto headlight leveling on cars with HID headlights and nothing to do with the alarm.
ok thanks for clearing that up, im still lost as where the tilt sensor is, their must be someone out there with the answer! i hope!
 

·
Registered
Joined
·
1,466 Posts
Just looked in ELearn, as I'm sure others have already done, and it mentions the anti-tilt module in the description of the CODE system but doesn't say where it is, doesn't show it in any wiring diagrams. Tells you where everything else is by not this bit. Perhaps if you check the ELearn volumetric sensor wiring diagram you could work out if there are more wires connected to it on your car than there should be just for the volumetric sensor itself. If there are then maybe Alfa built the Tilt Sensor into the Volumetric module and it just appears as 1 big lump with no obvious extra bits tacked on.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #14
right thanks for everyones help!!! i brought a second hand ultra sound unit ( one in the roof) off ebay and the alarm has not gone off since,

only thing now is when the alarm first kept going off i deactivated the ultra sound sensor with the key by turning it mar and then stop, like it says in the manual, after i did this when the alarm went off again the indicators would just flash, no siren and no beep when you locked it, but now i can't get the siren to sound or the beep when you lock it
 
1 - 15 of 15 Posts
Top