Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
I was driving along today, sun shining engine roaring & tunes bangin when next thing i know my 156 (1999 - 2.0TS) decided it wouldn't get out of 4th gear! :eek:

I had to keep dumping the clutch and shaking the gearstick around trying to free it and after about 5mins (lucky the roads were quite clear!!) it popped into neutral. It was ok going through the other gears but now it just doesn't feel right, especially going into 5th (i did 4th once more and it jammed again aaahh!!)

My slave cylinder went last year and it had new clutch system, cylinder etc so it cant be the clutch again...can it?! Either way it doesn't like 4th gear at all and i cant go driving around cos it keeps getting stuck :cry:

Anyone had this happen or know what might be wrong? I have a feeling this one's gonna be ££££££££££££££
 

·
Registered
Joined
·
1,038 Posts
Do a search, I'm sure I read about a problem with swarf building up in the box which blanks out 4th gear. Not a really big problem to sort as I recall.

Someone will know more on here. . . . . .
 

·
Vendor
Joined
·
46,732 Posts
Sounds like gear linkages.. I think you have to remove the battery and battery tray, then see what is stopping it engaging into gear while someone inside the car tries it for you.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
well the cars in the garage (its with a specialist not a stealer!) and they had to take off 5th gear to unselect 4th!
Apparently 4th is completely knackered & they reckon it might need a new selector (whatever that is?!) They are now stripping down the gearbox to make sure everthing else is ok - when the gearbox oil was drained out it was full of silvery metal bits, so fingers crossed they've not got in and knackered the other gears!
 

·
Registered
Joined
·
25 Posts
i have heard of my mate 156 sticking in 4th gear i did some searching and it could be swarf like some one has said not a big job.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #6 ·
all sorted, turns out 4th & 5th gear plus the selector mechanism was knackered - my fault i guess for ignoring it when a few months ago it kept popping out of gear when i accelerated in 4th! Whoops! :tut:
Lucky me found a bloke breaking down a 156 who sold me a gearbox for £50 so now after a 5h labour charge myine is up & running sweet as ever! Lesson leant: don't just ignore an Alfa when it seems like its going wrong cos it'll only end up costing more to fix!
 
1 - 6 of 6 Posts
Top