Alfa Romeo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,

Just joined this forum. Since August 2015 I've been the proud owner of a 2003 (facelift) Alfa Romeo 156 Sportwagon, 1.9JTD (8V). It's my first Alfa and it has lived up to all my high expectations. For a front-wheel drive, diesel estate I'm absolutely stunned at how well it handles. I've poked the nose into bends flat-out and never suffered any major understeer. It's a quick yoke as well. Although this is the 8V model and only boasts 115bhp, it delivers the power very smoothly once the initial couple of hundred revs are out of the way.

One thing that has been standing in my way since buying the car, however, is a slipping clutch. I don't think the disc is worn. Rather, there is an oil leak at the back of the gearbox which a friend has suggested may be leaking onto the disc and causing it to lose friction. I don't know - either way, I'll be getting that sorted next time my bank balance allows me to.

Was also thinking of getting the engine remapped to give it more oomph and maybe a few other bits. But, for now, even bog standard and in need of some minor bits, I still love getting into my Alfa for a spin. I'll post some pictures in a few days after I get her all cleaned up :)

Hope to connect with some fellow Alfa fans on here and maybe go to some meets with the Irish community.
 

·
Administrator
Joined
·
88,035 Posts
Welcome to AO & congrats on your 156 :thumbs: I was going to post a link to the Irish Section but I see you've already said hello to the locals ;)
 
1 - 5 of 5 Posts
Top