Alfa Romeo Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
hi!!!decided to change my spark plugs on my 156 at 4pm,didnt realise it was going to take as long as it did,i could see the full moon apearing whilst i had the socket in one hand and torch in my mouth.
everything was ok till i kinda got the leads muddled up,when it got dark.
the larger ones that bolt on are in there right positions,and the car seems to run ok (well it went down the road)gna go4 spin later.
think the smaller leads might be muddled up.

i have tried looking on here for coil wire diagram pics,found one on here but that has a lead coming off the larger one, feeding the smaller one,mines totally different.

what i would like to know is does anyone have any pics or helpful advice,ie does it matter if the smaller leads are conected to wrong plugs????
sorry if it sounds a bit confusing!!!

thanks for your time.::eek:
 

·
Registered
Joined
·
589 Posts
i fink its 1 to 4 and 4 to 1, and 2 to 3 and 3 to two

in future, pull the whole lot off on the back plate, much easier, onlt 3 or 4 allen bolts depending on year
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
it took longer than i thought to fit them,the last time i fitted spark plugs,was to a y reg fiesta 15 years a go.
wondered what that plate was for.derrrrr!!
went for a spin and the car didnt seem right it juddered alot etc,i guess i did get the lead the wrong way round.

cheers for your help mate,
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
aforalfa,

whilst waiting for the sun to set so i can pop the bonnet and put the leads back on corectly.
you say its lead plug 1-4(is plug 1 on the left or the right side??)
i persumed the left but wanted to check..cheers
 
1 - 4 of 4 Posts
Top