Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hello fellas,greetings from Turkey,Istanbul.Sorry about not saying a ''Hello Speech'' in Newbie area.
I have a 1997 GTV v6 tb.I bought it from second hand and ı have a problem unfortunately :(
My car stops while ı'm driving.There is no any symptoms that ı've ever seen.Just stop without any movements and it won't work if ı don't wait for a moment(it depends car.sometimes it needs 5 min sometimes more).the engine was rebuilt totally.Before the rebuilding,the car had idle problems.when the car cold the idle was fine.However when the engine was getting warmer,idle dropped and car shut down.Now the idle was fine but the stopping problem occured :(PS:I smell a lot of gasoline when ı drive my car
Unfortunatelly again,we can't solve these problems.I've changed the MAF censor twice.But it didn't work.So,can you guys can help me?Are any of you have same/similar problem?We can't have every of my car's parts so i need precise advises :(
Thank you for reading
 

·
Registered
Joined
·
1,164 Posts
Check center electrode/carbon brush in the distributor cap if it is heavily worn it can give the symptoms you describe.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Hey guyz i've figured Thé problem (oh god thanks)
Not changing any parts, Wè thought that Thé air/fuel rate can be the problem.after that Thé car was connected a computer and Wè were right! :) after Thé right changes (i think Thé air rate was 3000) it turned normal
If anyone has a problem like that,it can be Thé maf censor which can be reprogrammed by a computer
 
1 - 6 of 6 Posts
Top