Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
862 Posts
Discussion Starter #1
Morning All ,

In the last day or 2 when my GT is driven from cold there appears to by a creak noise from the suspension ,after a few miles it disappears - I reckon it may be a bush , whatever it is appears to be temperature sensitive : I recall seeing a post re this a while ago , but after a trawl through can't locate it , can anyone help ?

thanks
 

·
Registered
Joined
·
2,136 Posts
Might have been me. When my GT was new, it used to make a creaking noise from the front over speed humps. It seemed to come and go for a while, and then just went, never to be heard again.

Most suspension noises on the 147/156/GT are caused by the bushes being knackered. If you've done at least 30k miles, then that would be the most likely cause. Another is the anti-roll bar drop links.
 

·
Banned
Joined
·
7,679 Posts
Its a factory standard option I think you will find - and not necessarily anything worn out - its there to let you know when it's cold outside ;)

But do keep an eye on it and if it creaks in the warm weather or contiuously then you have a problem.


Chris
 

·
Registered
Joined
·
862 Posts
Discussion Starter #4
Thanks guys - it has just passed an mot with no advisories - so I think you are right , somecars have a light on the dash to tell you its cold the GT makes a noise !:)
 

·
Registered
Joined
·
1,454 Posts
My front is really squeaky going on 4 years later, but only on speed bumps and the like, and I can still throw it into bends faster than seems sane, so I am guessing its all working right up front!
 
1 - 6 of 6 Posts
Top