Alfa Romeo Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
5,064 Posts
Discussion Starter · #1 ·
After putting up with a Whoob Whoob noise from the rear for the entire journey to and from Italy, today the reason became very apparent.
Picking the car up from it's 72K service the rears were pointed out to me, the near side rear in particular.

The wear had become so bad the tyre was no longer round!

Been to my friends tyre place this afternoon and had a part worn one put on, instantly quiet. Phew.

This is what the inside edge of the tyre looks like: (will be booking a 4 wheel alignment ASAP)

Well! Stupid iPad won't let me attach, so back to the BB!
 

· Vendor
Joined
·
49,192 Posts
Usually caused by bad rear alignment or play in rear radius arm bushes. Some tyres are worse for it than others, the worst I know of was the old symettric Goodyear Eagle F1 GSD3.
 

· Registered
Joined
·
9,913 Posts
After putting up with a Whoob Whoob noise from the rear for the entire journey to and from Italy, today the reason became very apparent.
Picking the car up from it's 72K service the rears were pointed out to me, the near side rear in particular.

The wear had become so bad the tyre was no longer round!

Been to my friends tyre place this afternoon and had a part worn one put on, instantly quiet. Phew.

This is what the inside edge of the tyre looks like: (will be booking a 4 wheel alignment ASAP)

Well! Stupid iPad won't let me attach, so back to the BB!
have your bushes checked as well as your arms before getting tracked , i think personally your camber and toe setting is moving about somewhat :(
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top