Alfa Romeo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter #1
I don't think it'd make a difference, but for the record she's a 2008 GT Cloverleaf JTDm (150 version, originally).

The gearstick has taken to being very stiff when moving forward across the gate (1st, 3rd and 5th), and reluctant to engage into the slot.

Conversely, moving the stick backwards to 2nd, 4th, 6th and Reverse is easy, but now accompanied by a slightly metallic 'thunk' at the end of travel. As the end of travel is reached, it almost seems too easy, as if something's almost disconnected.

Definitely seems like a linkage-type problem, as opposed to clutch/gearbox. First appeared a couple of months ago, then seemed to right itself. Has now reappeared.

I'm booked into The Alfa Workshop early next week where Jamie's boys will no doubt find and resolve the problem with their usual aplomb, but any ideas as to what it might be? Mainly out of my own curiosity but also should I need to prepare myself for a dire financial shock.

Is it the 'Top Hat' thing, or likely something else?
 

·
Registered
Joined
·
3,095 Posts
The gearstick has taken to being very stiff when moving forward across the gate (1st, 3rd and 5th), and reluctant to engage into the slot.

Conversely, moving the stick backwards to 2nd, 4th, 6th and Reverse is easy, but now accompanied by a slightly metallic 'thunk' at the end of travel. As the end of travel is reached, it almost seems too easy, as if something's almost disconnected.

Definitely seems like a linkage-type problem, as opposed to clutch/gearbox. First appeared a couple of months ago, then seemed to right itself. Has now reappeared.

I'm booked into The Alfa Workshop early next week where Jamie's boys will no doubt find and resolve the problem with their usual aplomb, but any ideas as to what it might be? Mainly out of my own curiosity but also should I need to prepare myself for a dire financial shock.

Is it the 'Top Hat' thing, or likely something else?
The classic "Top Hat" bushes look after the side-to-side movement - if the movement is especially stiff (binding bushes), or mega sloppy (worn bushes) then the top-hats are the first suspect at about £5 + 15 mins to replace...

Stiff forward and lose backward motion is a new one to me... Possibly something binding up in the shifter mechanism though.. The dust boot on top of my selector mechanism is totally torn up, I could feasibly see an errant piece of rubber binding things up in one direction and not the other...

Could be the bushes/mech at the base of the stick also - unfortunately much more involved to get to, as the exhaust and exhaust tunnel need to be dropped to get the mechanism out through the cabin floor!
 

·
Registered
Joined
·
400 Posts
Discussion Starter #3
Thanks Editor.

I should perhaps say, there is no untoward play in the gearstick as such. Also, before this happened, engaging Reverse had become a little sticky-feeling. Ironically this has now cleared, leaving the current state of play.

I guess whatever the problem is, worth changing the Top Hat while it's being looked at, in anticipation of it going at some point soon. I'll ask Jamie to do that. The car has now completed 80,000 miles.

Hoping it's not the linkages at the base of the gearstick then! Although to be honest, it kinda has that feel :disappointed:.
 
1 - 3 of 3 Posts
Top