Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
499 Posts
Discussion Starter #1
With my AROC GT Register hat on, yesterday I received an email from a GT owner with an interesting question. Has anyone noticed poor panel fit on the NS front wing of their GT. In particular is this a problem with the special edition models - e.g. Blackline, Cloverleaf etc.? And if you have, have you had it fixed? Where, when and by whom (warranty or not)?

My first GT, a 2005 JTD looked a little off at the front until I adjusted the bonnet shut line by tinkering with the rubber stops underneath. Neither the V6 I briefly owned nor my current 2008 diesel have any problem in this regard. So, anyone out there noticed this?
 

·
Registered
Joined
·
13,685 Posts
I'm sure one of mine does looks a bit different. Mine has been repaired though under previous ownership and is in fact a CAT D which might explain it.
 

·
Registered
Joined
·
137 Posts
Hi there,
Yes my 2004 GT has an ill fitting l/h wing to bonnet fit. I just put it down to shoddy workmanship when the car was made. I have no evidence of any damage before i got it. I have tried to adjust it to no avail. I just live with it as part of the character of the car :)
cheers
red
 

·
Registered
Joined
·
184 Posts
What, only one panel not fitting properly - must be the best car out there. Looking at my car every panel gap, both doors and tailgate are all wonky, sometimes I wonder if it was assembled in the dark.
 

·
Registered
Joined
·
499 Posts
Discussion Starter #6
They can be a bit hit and miss, can't they!

The point being raised was that it seemed to be almost every special edition had this particular problem with the NS front wing, whereas standard cars did not. It's also most prevalent in Carbonio Black - though it might just be that black cars show up the fault more.
 
1 - 6 of 6 Posts
Top