Alfa Romeo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Hopefullyy some one can help.
First this is what I have done.
Hybrid turbo
Remap
Egr delete
Swirl flap delete
Silicone turbo hoses
Oil cooler mod
Cam belt water pump etc plus aux belt and tensioner 3k ago

I have a whine from the engine bay but only when the car gets warm / hot normally after two to three miles. This was there before the turbo change so I can rule out any turbo problems my local garage has checked the aux belt tensioner and all pullies nothing wrong.

It is the same when hot with the air con on or off. Same with the clutch depressed or not if I stop and let it idle for about a minute the whine is gone but comes back when I've done a couple of hundred yards. The whine is Rev dependant.

All fluid levels are correct.

Any ideas thoughts would be helpful
 

·
Banned
Joined
·
3,110 Posts
Could be gearbox entire shaft bearing. This is first idea has occurred to me.
Needs to listen whine properly of course.
:thumbup:
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
Thanks for that I did think it could be gearbox bearing related the M32 are well known for it
 

·
Banned
Joined
·
3,110 Posts
Thanks for that I did think it could be gearbox bearing related the M32 are well known for it
different a bit. M32 particular problem is pure lubrication because continuous drive smaller ( higher ) gears with smaller revs. Entire shaft bearing is different story. It rolls all the time. It could create whine under the load than any gear is engaged, and same whine may gone with no load than gears are not engaged.
What is the mileage of the car ???...
Have you ever replaced the gearbox oil ???...
 

·
Premium Member
Joined
·
2,042 Posts
I thought the GT and 147 diesels (among others) received the C530/C630 gearboxes which are known to be pretty trouble free, I hope. My Q2 whines from time to time, especially if you give it a boot full or if it's on full lock. As BuonGiorno said, gear oil may be a good place to look because if it's old or low it may not be lubricating the gears properly. :thumbs:

See this also: http://www.alfaowner.com/Forum/alfa-147-156-andamp-gt/225709-147-transmission-whine.html
 

·
Registered
Joined
·
3,103 Posts
I thought the GT and 147 diesels (among others) received the C530/C630 gearboxes which are known to be pretty trouble free, I hope. My Q2 whines from time to time, especially if you give it a boot full or if it's on full lock. As BuonGiorno said, gear oil may be a good place to look because if it's old or low it may not be lubricating the gears properly. :thumbs:

See this also: http://www.alfaowner.com/Forum/alfa-147-156-andamp-gt/225709-147-transmission-whine.html
Same here.. I get a whine if I boot it in 2nd gear... Only noticed it after Loz pointed it out once I got the remap put on... Don't tend to hoof it in 2nd gear mind! 1st and 2nd are for getting me rolling, 3rd and 4th are the fun gears, 5th for settling in to a fast road, and 6th for the motorway...

Gear oil is easy and cheap, so a good place to start!
 

·
Banned
Joined
·
3,110 Posts
I would lift a car and check a whine come from.
100k kms is basically OK to replace gearbox oil but nobody any particular car has lived.
 
1 - 9 of 9 Posts
Top