Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
I seem to be having an intermittent issue when the clutch is raised and it bites in 1st and reverse gears. The noise sounds like a ships fog horn. My Giulietta Veloce has done 41,000 miles, and was purchased used last February, however the guy at the local Alfa dealer would not commit to it being covered under the used car car warranty....which is fair enough, they haven't seen it.

Is this likely to be something serious, as I don't have a problem as far as I know with the gearbox in general, and the noise does not re-occur once the engine has warmed up.

I'm obviously keen to avoid big bills in January, but would like to ask your collective advice. :beer:
 

·
Registered
Joined
·
47 Posts
Its the clutch plate material, lots of them do it and apart from it being pretty annoying its harmless. My 11 plate does it and so does my neighbours 2014 plus many reports on here. Mine stops doing it after a few pull aways from cold. There is no fix for this and it seems hit and miss as to whether it happens, some people have changed clutches only to have it come back.

Cheers
 

·
Registered
Joined
·
408 Posts
I seem to be having an intermittent issue when the clutch is raised and it bites in 1st and reverse gears. The noise sounds like a ships fog horn. My Giulietta Veloce has done 41,000 miles, and was purchased used last February, however the guy at the local Alfa dealer would not commit to it being covered under the used car car warranty....which is fair enough, they haven't seen it.

Is this likely to be something serious, as I don't have a problem as far as I know with the gearbox in general, and the noise does not re-occur once the engine has warmed up.

I'm obviously keen to avoid big bills in January, but would like to ask your collective advice. :beer:
Sounds more like a worn clutch rather than the gearbox If so, at 41,000 miles is not too bad, many don't last that long. :xmas:
 

·
Registered
Joined
·
699 Posts
My 2014 does it particularly if reversing up even the slightest gradient. Often accompanied by faint burning clutch smell. My 156 made a clutch noise when in 1st for the whole 92,000 miles I used it for.
 

·
Registered
Joined
·
4,932 Posts
Mine does this. A new clutch will silence it for around 15'000 miles but it will come back.

Supposedly it is due to the material the plate is made of and is a significant factor in me getting rid of my giulietta.
 
1 - 6 of 6 Posts
Top