Alfa Romeo Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Just purchased a 2016 giulietta specials and the warning light says tailgate open even when it’s properly closed and also won’t let the central locking lock it any ideas what to check would be welcome
 

·
Registered
Joined
·
776 Posts
Most likely the tailgate wiring loom(s). The wires fracture causing any of the tailgate bits to fail - rear wiper, lights, lock, screen demister. Loads of threads on it but essentially either repair the individual wires or replace the loom.
It’s such a common fault that the replacement loom is readily available. Bit of a sod really.
 

·
Registered
Joined
·
130 Posts
I had an impression (or read somewhere on the forum) that models after 2014. have resolved issue with bad wires. So, this is not true? Or this could be one off case?
 

·
Registered
Joined
·
5,947 Posts
Partially it has on much later models where the apertures for the rubber trunking have been relocated (more offset) so the wires twist instead of bending.
 

·
Registered
Joined
·
5,029 Posts
Mine was resolved by completely re-wiring them with one of those kits from Alfaworkshop!
 

·
Registered
Joined
·
776 Posts
My 2010 car still has the original looms - the previous owner never used the boot (or so he said, although the dog hair I had to remove suggested otherwise) - so I’m almost certainly on borrowed time with mine.
 

·
Registered
Joined
·
35,183 Posts
Partially it has on much later models where the apertures for the rubber trunking have been relocated (more offset) so the wires twist instead of bending.
Unless they are installed facing the wrong way, as the dealer did at first when they replaced the looms on a goodwill repair shortly after the warranty expired.
And that’s not rust on the mastic. Picture from 09 /14.
 

Attachments

·
Registered
Joined
·
1,742 Posts
Just purchased a 2016 giulietta specials and the warning light says tailgate open even when it’s properly closed and also won’t let the central locking lock it any ideas what to check would be welcome
The wire that confirmed the lock was closed broke on my car, however the central locking worked okay but I had to disconnect the boot badge to stop the boot from being opened, the other 4 doors were locked. With the boot badge disconnected the car was secure and it could still be opened by the key remote fob. Might be the same for you, or you have more than one broken wire? I've done the LHS loom and am looking to do the RHS before there are too many wires to match up. My car is a 2010 model and the boot gets opened nearly every day.
 

·
Registered
Joined
·
7 Posts
My rear wiper plays up, not switching off or parking. Which side loom is it, driver or passenger side. Do I need to remove it to repair. Thanks.
 
1 - 16 of 16 Posts
Top