Alfa Romeo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter #1
......my clutch that is:)

When driving my 147 Q2 on say a 20-30 mile journey the clutch becomes quite tough to push down and gets slighty lumpy. I've mentioned it to my local garage a while back but I'm sure it's not supposed to be such an effort. Does anyone else have this problem? Also does anyone have a 'clicky' accelerator peddle that moves from side to side slightly?

Any help much appreciated before mentioning it to the garage when it goes in to have the leaky floor fixed! could be something to do with the air-con fluid though apparently. :rolleyes:
 

·
Registered
Joined
·
181 Posts
Discussion Starter #2
....Seriously, can't anyone give me some heavy clutch advice!?!? Does the 147/156/GT have a naturally heavy one. If so then thats cool I'll just live with it and not mention is to the dealer...

As I said it seems to get worse after a while. Please help as I'm developing a Chris Hoy size left quad:rolleyes:
 

·
Registered
Joined
·
6,335 Posts
Is yours a diesel, cos they have heavy clutches, or most seem to.
Might be a good idea to have the fluid changed, made mine easier.. still heavier but more consistant
 

·
Registered
Joined
·
181 Posts
Discussion Starter #4
Is yours a diesel, cos they have heavy clutches, or most seem to.
Might be a good idea to have the fluid changed, made mine easier.. still heavier but more consistant
Cheers for that..it may well be worth mentioning the fluid thing to the garage. It is the diesel version (150bhp) which seems be more at home out in the open rather than town traffic jams....which is obviously where I notice it the most.
 

·
Registered
Joined
·
181 Posts
Discussion Starter #6
1 - 6 of 6 Posts
Top