Alfa Romeo Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter #1
got back from the US a week or so ago and the noticed 2 issues with my '00 146 1.4TS

1. Occasionally it'll pop out of 3rd gear. Doesn't seem to be any particular scenario - can go at 2k or 6k revs, changed from 2nd or 4th. Can go 2miles and it goes 2 or 3 times, or 20 miles and it never pops.

2. Down gearing can be difficult. If I gear down slowly all is ok, but if trying to do it rapidly it's like waiting for something to click into place before I can select the gear.

Suspecting gearbox problems - but hoping it's something simpler, and you guys might have a few tricks up your sleeves ;)

Any ideas or thoughts?

Trying to sell it on, so facing a €400 on a gearbox swap couldn't come at a worse time :rolleyes:
 

·
Registered
Joined
·
330 Posts
Id personally get the gearbox totally re-conned or buy a new/secondhand box..

I had mine done 3 weeks ago (got a new clutch put in at the same time, just incase). I paid £140 for the gearbox (secondhand, only done about 60k), clutch was £100 from eBay and fitting was £250..

So all in all about £490.. Not cheap !!
 

·
Banned
Joined
·
9,721 Posts
I'd have knocked a ton off the labour, after all it's only a 6 hour job.

I'd get your lower engine mount looked at if I was you, the box may be fine, but if it's moving too much then that is like a selection and that is why it's jumping.
 

·
Registered
Joined
·
763 Posts
Discussion Starter #6
thanks guys.
Will look into the mount...

Am getting the box for €300 and the labour is €150.
 

·
Registered
Joined
·
42,287 Posts
Most likley synchronisation clutch hub keystone teeth worn,( design forces the selected gears together), worn out with use.:(: 2nd hand box, cheapest route I guess.
 
1 - 7 of 7 Posts
Top