Alfa Romeo Forum banner

1 - 20 of 22 Posts
A

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have had my 155 for three days now and I've had a bit of a scare. I was driving through busy traffic stopped at a junction put it into neutral, then I tried to set off again by putting it into gear and couldn't get it in. I was driving it today and it did it again and the gearbox is feeling a little notchy. After looking at somre of the threads on this forum I think it's the gearbox oil. My real question is should I drive it? I have to use my car for work and go to a meeting but can get it seen sometime Monday afternoon.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I had the same problem when i had an E30 bmw 325i (ooops! did i say bmw eek! ) it had a hydraulic clutch, and it turned out to be knackered pressure plate springs.

i now have a much better 2.5 litre wink

:D skinnyV6 :D
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Yes let the cluch out it seemed to work. I'm just really worried somrthing might go bang!

Just another question I have a 155 2.0 16v but I don't know what spec level it is how can I tell?
The reason I ask this is that it is black and relly hot on a summers day I have been reading on the forum about air con. I looked under the bonnet and below the radiator there is something that looks like the thing you get on the back of fridges, a long tube (condensor?) how can I tell whether I should have it or not?
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Do you have climate control and no sunroof? if so then you have air-con, you should have a switch with ECON written on it. Doesn't sound like yours is working.

correct me if i'm wrong guys.

:D skinnyV6 :D
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #6
no switch and no control panel! How does the air con work does it just cut in when the heater control is on it's lowest setting? Sorry guys I'm a bit new at this.
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I've had the same problem with 1st gear occassionally, released the clutch and no problems, car still going strong.

The curly pipe is the power steering cooler. Doesn't sound like you have climate control, if you have three rotary dials its normal airflow. A panel with buttons and LCD display is climate.

wrinx
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #8
No worrys andy, i'm new to these machines myself and i'm still feeling my way :)

if you have no control panel then i would say you don't have climate control,just ordinary dial controls?. in which case you should have a sunroof,not sure if these were standard fettle on all models without air-con or just some :confused:

i think someone with a bit more knowledge than me should intervene.

alas, i tried my best :(

:D skinnyV6 :D
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #9
I guess you are saying I am condemed to a life of sweat and toil in ny black 155, no air con or climate arrgh!

Should be OK with the gearbox though?
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Sweating and toiling in style though wink

Only time will tell with the 'box but I wouldnt worry until it either gets worse or breaks :D

wrinx
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #12
Gearbox. safe to drive for a couple days?

Can anyone help me determine what model I have I think it's a super not sure though. Is there any definitive feature that will tell me.

Thanks for the help guys this is really useful stuff!
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #13
Send myself or Jimybob your chassis number and we can tell you alittle more.

wrinx
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #14
Super's have the wooden kit, steering wheel, door switches etc and are higher than standatd cars.

wrinx
 
A

·
Guest
Joined
·
0 Posts
Discussion Starter #15
These are the numbers I got off the plate:

02118T

ZAR167000*0014793

VERSION 167A2G
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #17
Andy, we need another digit, should be the last 8 numbers. Tried putting another zero in at the beginning but it doesnt exist.

wrinx
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #18
you have a number missing there should be 8 numbers after the star.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #20
ok it says its a 2.0 16v 'S' built on the 07/1996 and your engine number should be,,0313717......... :D :D
 
1 - 20 of 22 Posts
Top